Multiple recorders

vbimport

#1

when I try to burn more than one disk at a time (by opening clone more than once) the buffers some times run empty with 2 burners and always empty using 3 burners is this normal all burners are burning at max speed(24x)
here is my system spec
athlon 1100
plex 2410a primary slave
liteon 24102b secondary master
liteon 24103s secondary slave
30 gig fujitsu
10 gig ultra160 scsi hdd
adaptec 29160 ultra 160 scsi adapter
768 meg 133 ram
gigabyte m,board with via kt133 chipset
I always read and write from the scsi hdd.
any help would be appreciated.
the disks still turn out ok because of buffer under run but can take a lot longer to burn.


#2

Well I think it’s pretty normal that you run out of buffer since three writers working at 24x would mean a whopping 10.8MB/s (3x3.6MB) and I don’t think your harddisk or your CPU can handle this.


#3

well

http://www.epepc.de/benchmarks/diskspeed32.zip

gives me about 30 mb/sec but i get buffer underuns when writing at 24x. i think it’s the cpu usage.when i write 24x i have about 80% cpu usage…on an athlon 800. that’s sick!
and it’s not because of fragmentation , i tried.


#4

Well, I don’t have much experience of this (I only have 24x liteon and 8x plextor), but here’s a suggestion:

You’re using slave and master for the liteon writers - this is a no no. Slave and master takes turn in using the cable - i.e. they can’t use the cable at the same time and will poll and takes turns - also the IDE implementation is a bit crap for this.

I know this because if you slave a HD with a fast DVD/CD drive and copy a file across, the whole system slows down. But if you separate them into 2 different IDE cables then there isn’t a problem.

You could try buying a PCI IDE card to give extra IDE slots. :slight_smile:


#5

> liteon 24102b secondary master
> liteon 24103s secondary slave

This is likely to cause trouble. You may use 3 burners at the same time, but every writer should have an own IDE channel.


#6

Dont think cpu or hard drive is the prob cpu is only running at 25% max with all 3 burners writing, hard drive is ultra 160 scsi so that is not the prob IDE channels seem most likely, buffers all stay full at 16x though will try pci IDE card to get extra IDE channels and let you know


#7

I can burn without problems three cd´s at the same time.
The problem you have is that your recorders are IDE and they have more dependence of the cpu.
In my case I have two plex 8x SCSI and one Plex 12x SCSI.
I can open three windows of clonecd and The buffrer of the last two windows do not move.
In my computer all is scsi and windows and applications goes perfect;:wink:


#8

when i try to burn 2CDR’s i get an error something simialr to “illegal command…” in CloneCD.

burners are:
liteon 24102B - secondary slave
mitsumi 4804te - secondary master

Anyone know why?


#9

tried extra ide channels but it made no difference. So I installed discjuggler and it burns to all 3 burners at the sime time perfectly with no emptying of the buffer I have also backed up GTA3 (SD 2.51) with DJ using the lite on and it installed and played ok in my other machine (sony vaio) with a pioneer 117 DVD.
I think it might be because you can set the buffer up to 1 min of write time which at 24X is probably about 200 meg.
Would it be possible for clone to use multiple recorders simultaneously in the future as I prefer to use it???


#10

how did u write an SD2.51 game with DJ?


#11

just clicked ignore read errors in prefs and away it went took about 11 mins to read each disk but burnt in about 3min 30 sec for each disk, works perfectly. Discjuggler reads and writes in raw mode so I assume any software that reads and writes in raw will copy safedisc with right hardware DJ 4 also reads subchanel data.


#12

Hi again to all, DJ is not so bad for All Safe Disc but is bad for securom ;o(


#13

gonna try with gta 3 now!:slight_smile:


#14

Originally posted by shuebhussain
how did u write an SD2.51 game with DJ?
Slowly, LOL. I have a registered v3 DJ and it’s a very good app - first app capable of SafeDisc :wink: It’s also coded to burn to more than 1 burner, NP as stated.