Multiple episodes

vbimport

#1

Hi, i have south park series 8 on my computer and when i tried to burn it onto a dvd, the first episode worked but the dvd then stopped. How do i put them all onto a dvd?

btw, i was using trial version of CopyToDVD software.

thanx

star


#2

What format are the episodes on your computer?
(i.e. DVD rip in; Decrypted VIDEO_TS, ISO image OR DivX/XviD .avi files which you may have DL’d, mpeg files, etc?)


#3

They were downloaded as avi files but i converted them to VOB files using the Vso DivxToDvd software.


#4

You could try the multiple file thing in DivXToDVD but get 0.4.2 or above as it didn’t work properly before then.
Just keep selecting the eps you want in the order you want before pressing “Convert”. Then you just burn the resulting VIDEO_TS folder using any burning app.
Or is that what you did? (using CopyToDVD for burning?) If so you may have found a bug in the output files for the DVD structure.

Prior to the multiple file ability in DivXToDVD I combined the VOBs using other DVD authoring such as TMPEGEnc DVD Author or if you want it free you can look at these:
http://www.videohelp.com/~liquid217/dvdauthorgui.pl?p=guide1
http://www.videohelp.com/forum/userguides/120021.php


#5

Im totally new to his so i need the guide for complete utter dummies!!!

I cant even put movies onto a dvd without them freezing up halfway through. I dont know what im doing wrong :confused:


#6

Sorry m8 can’t help without knowing what equipment is freezing up; PC DVD during writing your DVD, PC DVD during reading your burnt DVD, your stand-alone DVD player etc? Also you should probably check or post in another thread for a general burning prob - the ‘multiple episodes’ thing is kinda answered!

[In most cases, the testing steps you need to take are; Try different media, different burning applications, different stand-alones (if that is what is freezing up) etc.]


#7

Actually the eqipment is all fine, its when im playing the dvd that the movie just freezes up. Its not my player either cos i tried it on lotsa diffeent players but it freezes up in exact same place on all of them.
Never mind.

Anyway thanx for your help!


#8

Sounds like it could be your burner or some bad burning software/set-up etc. Could be your burner doesn’t like the media you are using!