Multiple DVD Backup Problems

I’m new to DVD backup and have had nothing but problems. I’ve searched for solutions across this entire site but can’t seem to find an answer to my specific problems. I’m about to give up. Please help??!!??

Almost every DVD I’ve backed up is not playable even in the drive it was burned in. I am getting a skipping and freezing on each DVD about 20 minutes into the movie. I started out with HP media and switched to Verbatim (MCC 003) after some research. Unfortunately, I’m still having the same problems. My software is - DVD Shrink to decode then Nero 6 to burn. I’ve burned everything at 2.4x or 4x and still not much luck. I’m running this in a laptop (Gateway) with 512mb ram. The drive is QSI DVD±RW SDW-082 with LX44 firmware. All DVDs I’ve burned have been +R media. The only thing I’ve seemed to have any success with is Pixar.

I’ve attached two screen shots of a Nero quality test and a scan disk. The media looks to be in good shape, but the QT shows high values? Is this a result of my drive? Does the drive contribute to this?

Also, I can only run the QT of nero sometimes. I was able to run these then about 90% of the time I am getting initialization errors. Why would it work part of the time?

Finally, I’ve tried DVDINFOPRO when Nero drive speed isn’t working and it seems to freeze part way through. When all this falls through, I have to power off. I can’t seem to kill and process or end the program.

Thanks for any help you can provide. I’m hoping that there is a quick fix. I’ve ordered TY +Rs and they’ll be here wednesday. That’s really my last shot at this…

UPDATE:
I’ve been burning +Rs as booktype: DVD-ROM. I changed this setting in Nero CD-DVD from Disk Type to Book Type and can scan consistently.

So, are all your problems fixed, or are you still having playback issues?

I’m still having playback issues is almost everything I burn. The playback probs are in both my standalone and my PC…freezes occur at the same point or so in the backup.

The only thing I can do now is a Quality Test (through burner). This shows me how poorly the burns actually are. PIs and PE seem to be through the roof.

Is this typically related to the media and burn speed only? I’ve burned at 2.4x and used Verbatim (MCC-003) Litescribe 8x. The only questionable thing I noticed was that the media, even though it was MCC-003, said it was made in Tiawan. The Scan showed a high quality disk.

Any ideas?

It has to be said that the quality scan is about as bad as you can get & still read the DVD on the PC.

The MCC003 should be far better than that. Most (if not all) of the Verbatim media is made in Taiwan so this is not an issue. Generally Verbatim is one of the recommended brands for quality & consistency.

Burning at 2.4X does not do you any favours as burners are optimised for burning at the rated speed of the media.

Your burner apparently is not well thought of. I found numerous complaints about it, some actually on this forum.

Try burning at 8x if you can, but firstly ensure that DMA is enabled for the HD & the burner. Also regularly defrag your HD.

If once you get the TY media & you’re unable to get quality scores in the 90s then you’ve got an issue with the burner.

Thanks for your responses. The DMA was not enabled on either drive. Once I made this switch I noticed two things.

  1. My buffer indicator does not jump around any more. It would move all over the place from 80% down to 20% and back up again durning the entire burn. It was like watching needles on an old audio guage. Now it is locked in at 80% and does not move.
  2. My burn speeds are much better. A 4x burn would take up to and sometimes over 1 hour. Now I did an 8x burn as was recommended and it took just barely over 10 min. I made one at 4x and it came in just below 20 min (a significant increase).

I’ve attached a new scan after those switches. It shows that it came out much better. I was able to watch the first backup through without probs in both my PC and standalone. I’m on to my second one right now and it seems to be in good shape. Both were burned on Verbatim.

I think I’m making progress. Is there any rhyme or reason as to why the beginning of my burn (as seen on the attachment) shows high values through the first .5 gigs? If this was low, I’d be in really good shape. Either way it looks like it plays without freezing/skipping. Yeah!

Thanks for all the help!


Try chaning your scan speed from MAXIMUM to 8x. That should help some…