Multi-Session with NeroLinux 4.0.0.0

With NeroLinux 4.0.0.0, I cannot “continue” a multisession CD. AT the time it reads the disk for previous sessions, it finds the tracks…and when selecting the track to add to, an error comes up that is non-specific…just that “an error occurred.” I did not get a log yet of this…but just wondered if anyone has tried multisession disks (which I use for my job a lot) yet with NeroLinux 4.0.0.0. If this is a bug, I hope that it can be fixed with an update, as with version 3.5 it worked fine.

Sounds weird as it has been tested… So let me just summarize (and add some questions):

[ul]
[li]you are burning a CD in ‘Start Multisession’ mode using Nero Linux 4
[/li][li]you try then to continue it with another session:
[/li][LIST]
[li]with NL4 you get a ‘an error has occured’ dialog box
[/li][li]with NL3 it is working
[/li][/ul]
[/LIST]

My questions are:

  • which kind of CD are you creating (ISO, UDF, UDF/ISO Bridge)
  • which distribution are you using, and with architecture of Nero Linux (32 or 64bit)

Hi Mathf! Thanks for replying. I am out of town so I cannot test this right now, but I will also try to get some other data for you if possible.

To answer your specific questions, I am using openSUSE 11.1 32 bit, making ISO data disks, and yes starting with “start Multi-session” on the first session and “continue multisession” on the subsequent attempts. The error occurs immediately when the previous session is selected after the disk has been read, never allowing you to get to creating the new session. This has always worked fine with NL3 but stopped working with the installation of NL4.

When I get home this coming week, I’ll do more experimenting with it and see if there is something more specific that I can get to you. Other aspects of the program seem to be working fine for me.

thanks!

Hi Mathf, no…nothing to report…I tried it again and the message is, just as selecting the session to continue with:

"An error occurred while trying to continue this multi-session disc"
and there is no log output as the session was never allowed to progress.

openSUSE 11.1, 32 bit, Plextor PX 800A IDE connection…(it’s a pretty old computer)…

No big deal…I just will look for a hopeful fix in future updates…

I fly a Falcon 2000 EX EASy with Honeywell EPIC avionics (running the DEOS OS) that takes these flight plans directly from my computer on disc…since they are small files…I like to use the multi-session function as I can get many sessions on a disk before it fills up. I will just do it with RW discs or throw-away discs until this issue is resolved.

Thanks…

Sure there is something to report… We were able to reproduce your issue, but only with the release version, under a stock installation of SuSE 11.1. It seems quite weird, as the debug version used by our development team works perfectly… we are currently investigating what can be wrong between both.
But don’t worry, I am quite confident that we will found a fix for this issue :slight_smile:

BtW, I am also flying, but as a private pilot: I “only” fly Cessna 182 and 172 :wink:

Hey Mathf! WOW…the wonders of software, huh? I’m sure that it’s something interesting…just a little “huh?” going on somewhere…yeah…I’m sure that now that they have at least seen the problem, they’ll find a solution. No biggie.

WOW…I only WISH to be flying lighter airplanes again…I just can’t afford it right now. I am in Bogota, Colombia for the night…5:30 from Chicago this morning on the Falcon 2000EX. Nice flight…but maybe when I’m up your way you can take me up in the 172!

Thanks again for you taking time to look at this Nero situation…yeah…definitely weird.

Problem identified and fixed. As a temp solution, you can use what I have described here:
http://club.myce.com/f104/fix-multisession-issue-nero-linux-4-a-303545/

Tested and works like a charm! Thanks for the temporary solution and looking into the problem. I’ll delete the files copied before the upgrade down the road…you guys are great!