Multi-session cc files not showing up

vbimport

#1

Ok, I’ve used about 5 sessions while burning a cd.
When I pop it into my computer only the first session shows, I have no idea how to get to the others. It says there are 8 data tracks on there but only when I open Nero.
I have tried to go to properties as I’ve read in other forums, but there is no ‘volume’ tab.
Someone please help, I would like to get all my files off there and burn a one session disk. :a


#2

You can always extract your files with IsoBuster and then burn them all at once.

About the Volume tab, try this: right-click the device, let’s say it’s E:, BrandX device. Click properties. If there is no tab Volume, try pressing the tab Hardware, then selecting the BrandX device displayed, and selecting properties for it. Now there should be a Volumes tab - it is what I need to do to access the tab, I do not guarantee it will work for you. And, I am not sure if the additional sessions will be visible that way. But I am positive that you can extract the files using IsoBuster.


#3

I tried to use Isobuster and its telling me I need to have a full paid version to get the files off the disk, and Im poor right now hah,
thanks for the input, I’ll try that right now