Muis niet herkenbaar in W2k Pro

vbimport

#1

Na ongeveer een halve dag installeren heb ik dan W2K Pro geinstalleerd (een paar keer opnieuw!!!) Maar nu wordt mijn muis (Logitech Wheelmouse serieel) niet herkend!!!
Weet iemand een oplossing? anders moet ik weer terugstappen op W98 en daar ben ik niet echt content mee.


#2

en als je ze manueel toevoegT?


#3

tja… probeer het eens met wat stuurprogramma’s van die muis. Op http://www.logitech.com zullen best wel wat stuurprogramma’s staan. Kijk eens of ie daarmee werkt.

Anders probeer je ff met een andere muis om te kijken of die het wel doet.

suc6,

Joker007


#4

Je moet ff de MouseWare voor Win2K downen bij Logitech!!


#5

ik heb verschillende muizen geprobeerd, eerst de normale seriele, en daarna draadloos, toen eentje met scrollwiel…maar niks hielp. Ik krijg een “code 10 foutmelding”…


#6

Originally posted by studiodubio
ik heb verschillende muizen geprobeerd, eerst de normale seriele, en daarna draadloos, toen eentje met scrollwiel…maar niks hielp. Ik krijg een “code 10 foutmelding”…

Hmm… is dat nie die code dat muizen nie willen werken?! Je hebt toevallig geen kat ofzo ofwel?! :wink: (zorrie)


#7

tja snap er ook niks van dat mijn muizen er geen kaas van hebben gegeten…
maar ik heb echt een oplossing nodig, plz help


#8

Gekke Muizen Ziekte?!


#9

Staat in het bios aangegeven plug an play en zo ja staat die optie aan?

Probeer ook eens op te starten zonder muis en als je in windows bent installeer je de logitech software (haal de meest recente versie van www.logitech.com)
Herstart de pc met de muis als het werkt herkent w2k je nieuwe hardware success.


#10

je moet de nieuwe mouseware hebben, versie 9 of hoger geloof vanaf die versie zijn win ME en 2K ondersteund,…

voor ME :
in ME is er een truukje om `m toch te laten werken dan moet je nl nadat je de mouseware instaleerd, nog voordat je opnieuw opstart ff in apparaat beheer de muispoort eruit gooien en als hij bij het opstarten
dan zegt new hardware found en vraagt om opnieuw op te starten…doe je nee, nu stel je je muis in (toetstoewijzing enzo) en reboot je…
dan zou die het moeten werken in millenium dus maar je hebt 2k… helaas…


#11

De meest recente is 9.26
w2k is trouwens erg vervelend wat betreft compatbiliteit.


#12

valt wel mee…ik hebpas een nieuwe pc en heb nu
allemaal bekende hardware erin…en alles is ondersteund door win2k
loopt als een tietje…


#13

Originally posted by xian
valt wel mee…ik hebpas een nieuwe pc en heb nu
allemaal bekende hardware erin…en alles is ondersteund door win2k
loopt als een tietje…

Hoe lopen tietjes dan Xian?! :slight_smile:

ff nie offtopic: Draai zelluf ook Win2K en heb geen enkel stukje HW dat ik nie aan de praat kreeg! :wink:


#14

Originally posted by Wookie
[B]

Hoe lopen tietjes dan Xian?! :slight_smile:

ff nie offtopic: Draai zelluf ook Win2K en heb geen enkel stukje HW dat ik nie aan de praat kreeg! :wink: [/B]

zo lopen tietjes dus :slight_smile:


#15

Originally posted by xian
[B]

zo lopen tietjes dus :slight_smile:
[/B]

Ow zo! :wink:

:stuck_out_tongue: Invisible Man strikes back!!


#16

Of zoiets?

Greetz…


#17

Ik denk dat ik de oplossing al heb gevonden: FORMAT C:


#18

Laten we het serieus houden in dit forum.

Onzin kan op Dutch General Chat.

Maar een seri"ele muis die niet herkend wordt is wel apart, of is het een USB?
Intussen moet zo’n beetje alle hardware wel werken onder windows 2000, alleen de ‘vage’ producten (producten van minder bekende merken of sterk verouderde producten waar geen support meer op gegeven wordt) werken niet altijd nog…maar dat zijn er toch niet zo heel veel meer (Windows ME is op dat punt lastiger volgens mij)

Maar ik sluit me aan bij hetgeen hierboven gezegd is, updated drivers en anders even in apparaatbeheer de muis en eventueel seriële poort eruit gooien zodat deze opnieuw gevonden worden. (of is misschien de muispoort uitgeschakeld in BIOS, dat per ongeluk de verkeerde COM poort is uitgezet?)