MTKFLASH... Not working... HELP

I wanna backup my BenQ 4012A CD-RW firmware… I’m using MTKFLASH v1.55 & i tried every port & removed all other IDE devices…A win98 startup disk booting with F5 key & a new floppy disk only contain mtkflash… still can’t get it working… even i tried on a pentium class computer aslo can’t… then i tried to backup my old creative RW 8432E also can’t get it working…

here the options i used: :confused:
a:
mtkflash “x” r /b /m backup.bin
mtkflash x r /b /m backup.bin

and mtkflash juz display a message… “MTKFlash … made by … 1998” then nothing happen… no progress bar or any other msg being display…

i tried everything still can’t get it work… :confused:

Are you sure these drives have mtk chipsets?

huh? must have MTK chip 1 arr? how can i confirm that ??
Any program (like mtkflash can read/write) to backup/flash my cd-rw firmware??

Well, If mtkflash doesn’t work, then your drive probably doesn’t have a mtk chip. There are no known programs for backing up your drive’s firmware, but there is probably one for flashing.

dont think that benq uses mediatek chipsets
so mtkflash wont work with your drive.

:rolleyes: … then anyone know can confirm BenQ 401A & 4816A using the same chipset or not ?? i plan to overclcok my drive…