Mt. Rainier problems 40125S

vbimport

#1

Hi, everybody.

I can't get my Mt. Rainier to work, and wonder if anyone has any advice.

I was using InCD 3.2, which came with my 40125S, and disks that I formatted in MRW format never worked. Instead, after the software reported formatting complete, the LED stayed red for maybe 10 minutes. When it finally shut off, the machine told me that my CDRW was now full or otherwise impossible to access.

So I upgraded to the newest version of InCD, v3.1. Now my machine hangs after I do an MRW format.

Thanks for any help! Some info about my rig:

Primary channel: WD 20 Gig (master), Zip (slave)
Secondary channel: 40125S
Firmware: ZS0J
448 MB RAM
Windows 98 SE
CD-RW media: Memorex


#2

Sorry. I meant to say that I started with version 2.x and upgraded to 3.31. (going from 3.2 to 3.1 didn’t make a hell of a lot of sense, did it)


#3

Just reformat the disc again. I just had this same problem, and now it works perfectly.


#4

Works nice for me, notice that it may hang a bit during the background format (which continues about 6 minutes after you get the finish message).