Mt. Rainier Problem

vbimport

#1

I am posting this here because it was with the Liteon upgrade that the Mt. Rainier process started and except for those in this group info is hard to come by as not many people are in to Mt. Rainier yet. There probably won't be many here but I have hopes that someone will come to the rescue with an answer.

SOoooo, upgraded my system now to the Liteon 48x and things are fine except one problem with Mt. Rainier.I got the WriteCD-Rw software and the format went fine and I was able to write to the Mt. Rainier formatted disk just fine. However when I tried this Mt. Rainier disk in my DVD or other CDRW, it showed up as an illegable Legacy drive. I them downloaded and installed ReadCD-MRW hoping this would fix the above problem but it did not. I could not read Mt. Rainier info on either of my other drives except my Liteon. This is my problem.

FYI, I had previously removed EZCD and DirectCD before installing WriteCD-RW and cleaned them out of my registry. I also delected NTI programs and their packet writng program so that I had no trace of a packet writing programs that I could find, I also contacted SAI, who created WriteCD-RW but they were unable to come up with anything but I did not find their tech support too knowledgeable about anything. :confused:


#2

I’ve seen this problem about a zillion times, and I only have one thing to say:

WriteCDRW and ReadCDRW from the software architects SUCKS!!!

I’m hoping for some better software soon.


#3

I use EasyWriteReader from Ahead and have not yet had any problems.


#4

Yes, OC-Freak and they-SAI, makers of the software have run me around about getting my money back for something that does not work.:mad:


#5

Trudd,

I could not find, EasyWriteReader at the Nero website of using Google. Is it for Mt. Rainier?

Could you give me a lead to it. I didn’t know there was other software than WriteCD-RW and ReadCD-MRW for Mt. Rainier.:confused:


#6

Well at first I tried the InCDUDFReader.exe that I’m sure you allready know of on their download page. But I only got an error when installing (or running it - I don’t remember). Somehow I stumbled over a link to another program and downloaded it. It worked perfectly. However I can’t find it again. I’m sorry about that. On a more positive note I can give you the link to the download:

ftp://ftp.nero.com/EasyWriteReader.exe

I hope that will help you, and others, trying to get Mt. Rainier to work. Perhaps it’s a tool that’s not quite ready for release. I really have no idea.