MSI probleem?

Een vriend van me heeft een jaar terug op mijn aanraden een systeem gekocht met de volgende ingredienten;

MSI K7T Pro2a
Duron 700 (@700)
128MB PC133
De een of andere ORB cooler erop.
Verder een Plexwriter erin (dat moet van een echte CD Freak he :D), een Asus v7100, een Safeway modem en een SB Live!.

Sinds een tijdje doet het probleem zich voor dat bij het inschakelen van de PC er in feite nix gebeurt. Ik dat ding opengehaald en eens op de Dleds gekeken. Volgens het boekje betekende de foutmelding dat het BIOS niet kon worden uitgepakt naar het RAM geheugen. Dan denkt ome Dee-ehn maar aan 2 problemen:

  1. DIMM = gaar
  2. BIOS = gaar

Ten eerste maar eens de DIMM vervangen voor ene van mij. Dat bleek niet te baten, het werkte echt niet beter erdoor. Steeds 2 op de 3 keer startte hij niet op…

Ten tweede de BIOS geflasht naar versie 3.0x (er stond nog 1.8 op). Dat bleek te werken, het systeem werkte als nieuw. Ik dus tevreden naar huis.

Nu krijg ik gisteren telefoon dat de computer na 2 dagen goed fucntioneren opeens helemaal niets meer doet. Schijnbaar is het probleem nog niet opgelost.

Iemand een idee wat er hier aan de hand kan zijn?

Dit lijkt mij een typisch PEOBKAC probleem :slight_smile:

(Problem Exists Only Between Keyboard And Chair)

Mijn eerste gok is dat het misschien een warmte probleem is.
Dat het probleem zich alleen voordoet met een “kouwe” computer.

wtf is een safeway modem eigenlijk ?

Zou je denken dat de comp te koud is? Hij staat gewoon in een woonkamer hoor…? Zoja, wat wil je eraan doen? Een peltier element verkeerd om op de kast monteren? :smiley:

En een Safeway modem is een goedkoop 56k Winmodem van de Bereboot :wink:

Denk zelf, als ik dit zo hoor, dat hier de mobo niet meer goed funtioneerd.
De config is niet veranderd en dat ie het daarna niet meer ging doen neem ik aan?

Nopezz nix aan verandert…

Originally posted by Dee-ehn
Zou je denken dat de comp te koud is?

Damn dat wil ik ook! :stuck_out_tongue: