Msi k9n neo V3 bios 2.4 version

hi all…

this thread is for those having problems on how to update the bios on ur MSI K9N NEO V3 motherboard.

i just want to inform everybody that i have recently updated my mobo bios from 2.0 to 2.4 version.

i must say that the upgrades are really worth it.

im running:

AMD athlon AM2 64x 4400+ at 2.3 ghz default
MSI K9N NEO V3 Motherboard
350W PSU
320GB samsung spinpoint
samsung sh-S202H DVD-RW burner drive
XFX Gainward GeForce 8500GT 256MB DDR3
Corsair Value S. PC5300 DDR2 2048MB

changes that iv seen so far on the bios option was:

temperature info
mcp65 to AM2 hypertransport settings (can be set manually or automaticlly)
memory clock auto or limit (not sure what this do, please help if u know)
added multiplier from 11 to 11.5

  1. the temperature infos have change to a lower degree (more on that later).

  2. i can now tweak my CPU to 3GHZ as opposed to before as only maxed 2.4 GHZ (max 224 FSB at 11x multipier). the multiplier added to 11.5 (more on that later).

  3. the whole system is much faster than b4.

now about the temp:
b4 i updated the version to 2.4, my temp. on the bios setup showed my cpu was on 58 deg. celsius. now its showing at 18 to 22 deg. celsius… i dont know if this is THE REAL temp. that is the problem. maybe or maybe not. anyway lets move on…

about the tweak to 2.4-3.0 GHZ on the cpu:

before i couldnt… mainly my guess was that the system needed more juice (voltage) on the northbridge. there was no possible way for it to manually adjust the voltage on this motherborad even upgrading to 2.4 version…i can only tweak the system to 2.45 GHZ (max 224 FSB at 11x multipier) otherwise the system wont turn on when i push the off botton. but i can still restart it.

but now…even tho there is no adjustment for the northbrigde, i could easily tweak it to 3GHZ or even more.
the problem tho, since there is no option to disabling memory link to the FSB, whenever i change the FSB, the memory speed also increases. this gave me problems to the tweaking coz the memory im using is PC2-5300 meaning only runs at 665MHZ. but can also run stable at 800mhz with just the right amount of volts adjustment to it.

now that i tweak the FSB to 265 then put the multiplier to 11.5, the memory speed increased upto 896 mhz. that hindered me running 3ghz coz whenever i run a game, the system crashes. i get this blue screen. so these gave me the thought that its the memory module im running. the increasing of the mem. spped when i increase the FSB. so techniquily, the mobo runs fine at 3 or more as long u have a good memory module that can take a beating.

other than that… is fine… i reduces the FSB to 257 so this gave me around 832 on the memory speed. ( cant remember the right digits right now). i also put “667” not the “800” mhz option for the memory. i also made the timings to auto on the memory. and also put the CPU and memory voltage to its highest settings. if u try to tweak the timing say clock 4 or 3, the PC wont start. then ull need to open the damn cab and take that battery of and install it again to bring back the default settings for the bios. this is a pain as ull need to take all the shit out including the big 8500GT GPU card just to get to teh battery cell.

im currently running at 2.9 GHZ. still fast i think…28% upgrade (according to everest) on the cpu from the standard 2.3 GHZ. runs stable even hours of stress test using orthos or everest

also. when i start the PC, it requires some time (usually 10 sec.) for the system to get all the voltage required so the monitor is still on its off mode :slight_smile:

for those that are afraid to upgrade teh mobo. just download the files need for it then just upgraded it. the bios type is AMI but dont follow the procedures that they said on how to upgrade the bios on AMI. thats entirely WRONG.

read the last instruction part of the “how to update the bios” file. thats the correct way.

simply put. u need a copy of a WIN98 boot disk and another diskette containing the bios file.
u copy those files to the virual ramdrive in the promt and just type:
afud408 a7369nms.240

thats it…also rember to get to the correct ramdrive letter. mine is at C: (dont know why this is at C: but its there.)

this worked for my system. i dont know how it is on the others. use this knowledge at your own risk:p

P:S tweak the FSB at increments of 5. otherwise u get the failed CPU twwaking and will turn back to the default 200.9.

merry christmass everybody:disagree: