MSF Problems with my 760A

vbimport

#1

Hi folks,
I recently bought a 760A Writer.
And I wanted to test the GigaRec function with my 100min discs
So I installed the PlexTools XL thing and tried to enable it.
But when I go to Drive Settings -> GigaRec
It will prompt: Blank CD-R 79,59.74
I can also only select 1.3x, 1.4x is unavailable.
That means I can only overburn in gigarec mode with 1.3x80min
And I wanted to do 1.4x100min
So every app that tried to burn more than 1.3x80min will give a invalid field in parameter error.
The brand that I’m using is: Mitsui Chemicals Inc Golden Dye 100 Min
And MSF detects them as: Mitsui Chemicals. (Type8), 79,59.74
Is there anyway to edit the MSF table to specify my discs are indeed 100min instead of 80?


#2

gigarec @ 1.4x is only availible on the premium and premium2 cd-rw drives. As far as getting gigarec to work with larger than 80 min disks, I think there might be a compatability issue with Plextools. Or it might just be a media quality issue (although Mitsui Chemicals Inc Golden Dye sounds like quality to me). How do these disks burn without gigarec? (scans?)


#3

Well without gigarec I can overburn up to 100 minutes.
Would you happen to know a brand of discs that do get detected as 99min discs? 1.3x100min would be nice:)


#4

I think your problem is that the 760 does currently not support burning 99min CDs. According to the supported media list only 90min media are supported: http://www.plextor.com/english/support/760_Media_List_CD-R.htm , (“TDK 48X 91 min CD-R”) as compatible. However there is a chance this might be added with a coming firmware update. I’d recommend contacting Plextor support and let them know your need.

It is possible to use 99min media with Gigarec 1.4x in the Premium (and likely in the new premium 2 too). The Premium supports 90, 94 and 99min media. This will result in 136min22sec capacity (look here: http://homepage2.nifty.com/yss/premium/premium.htm and search for “136min22sec”).

Edit: If i remember correctly 90/99min media always are identified as 80min, simply because 90/99min media do not officially exist by CD standards. So you’re always overburning a ‘80min’ CD whose capacity is determined by whether it is a 90 or 99 min media. (someone correct me if i’m wrong on this).


#5

Thanks alot for your reply.
Well I tested the burning up to 99mins with overburn (without gigarec) and it worked fine. So I’m going to contact them about it:)


#6

Well, 90min media (at least the TDK and Philips that I have) are correctly reported. I think that you are right for 99min media, though. :slight_smile:

ET