MPeg Video Wizard

vbimport

#1

Hi

I have a problem with MPeg Video Wizard.

I have used DVDdecrypter in IFO mode and have a folder containing the file VTS-01-1, this file plays back fine in WinDVD and other players but when I bring it into MVW no video is seen in the Input Monitor - sound only so obviously I can’t edit it.

The output monitor shows the video (episode of 24).

I used it a few days ago to tidy up another episode and that worked fine.

I’m just learning this program so my knowledge is limited but I seem to be following the user guide or am I missing something really obvious and stupid?

Hope someone can shred some light on this problem of mine.


#2

After clearing all the files,clips and the project list and re-importing a file I wanted to work on the problem disappeared.

Finished work on that file and started on another and the same problem occured.

It plays OK in the output monitor but dragging the file into the input monitor only plays the sound.

Ideas anyone?


#3

What is the source of the original video? Genuine MPEG2 or an XviD (or something else)?

Do you import the file by <right-click> in the ‘Input Monitor’ window?


#4

Thanks for your reply imkidd57.

The source file is as per the initial post, a vob via dvddecrypter.

MVW has successfully worked on the same type of file before.

I import the file as per the instructions : drag and drop from an explorer window or double click it from the file asset section.

The file plays ok in the output window but only sound in the input monitor.


#5

Bit stumped with this one. Can’t seem to replicate the scenario, and you are doing everything according to the instructions.

Try starting afresh and open the file by a <right-click> from the monitor window. Once it’s in, then drag to the timeline.