Mp4 issues

vbimport

#1

I did numerous searches on Google then here and been looking through the forums trying to find a solution to this annoying issue. I’m running Windows 7 64 bit, after downloading a video in MP4 format, when I do either of these double click or right click & select open the busy icon hourglass starts flashing and does nothing. Upon opening task manager there are multiply entries for explorer.exe (I’ve counted 45+) a couple of times. Only way to stop this issue so far is a reboot. If I right click and select open with, the file will play. I converted an mp4 file to AVI an it worked great; all other video files work also in both WMP & Media Player Classic.


#2

If you like Media Player Classic, why not set it to be the default player for this type of file?

Right click on the mp4 file, then click Properties. You should get a pop up window and under the General tab, you will see a line that says [I]Opens with[/I], and a button that says Change. You can set the mp4 file to open with any media player this way.

I would suggest a slightly more advanced media player, like VLC or Media Player Classic Home Cinema. Both are free to use.


#3

Sounds like you might need a codec to run those mp4 on your WMP???


#4

[QUOTE=coolcolors;2747031]Sounds like you might need a codec to run those mp4 on your WMP???[/QUOTE]
They will play in WMP, but does the same as the MPC; only way they will open is right click and select 'open with (which ever) media player. Reason I use MPC is I have vision problems & I use a 32" LCD as my monitor and in MPC I can open full screen whereas WMP has a black band on both sides.


#5

VLC and Media Player Classic Home Cinema are self contained, and don’t need outside codecs. I still suggest installing one of them and setting mp4 to be played automatically by one of them.

Once the video starts, you can double click in the middle of the screen of either player and it will go to full screen mode.


#6

[QUOTE=Kerry56;2747033]VLC and Media Player Classic Home Cinema are self contained, and don’t need outside codecs. I still suggest installing one of them and setting mp4 to be played automatically by one of them.

Once the video starts, you can double click in the middle of the screen of either player and it will go to full screen mode.[/QUOTE]

Thanks Kerry, I’m gonna give Home Cinema a try; seems that name rings a bell I believe I had that at one in the not too distant past.


#7

Going along with Kerry . Change the .MP4 “Open with” .
That way you will only need to double click it. (Single click if your mouse is set that way.)

You can also set MPC-HC to open in full screen.
Just check the box I put the red rectangle around.
I don’t have mine set this way but it may be the way you want it.

I didn’t post it but I’m sure VLC has a setting for this also.