Mp3s onto DVD issues

vbimport

#1

Hi All
Seem to be having a hell of a time here trying to access my mp3 collection, about 45Gigs, which I burnt onto DVDs. The drive seems to take forever to ?load the files and then has issues when trying to play any of them. Very occasionally it will play them…eventually, but mostly it just won’t.
Have I burnt them in the ?wrong format somehow…I used Nero. Also, it doesn’t seem to want to copy and paste any of the files onto my HDD.
What the #$!!&*!! have I done?
Any help greatly appreciated
Lindsay


#2

Provide the following info for better help:

  1. make, model, and firmware of the playback drive
  2. software you’ve tried to play the files with
  3. media code of the DVDs you used

Off the top of my head, this sounds like a bad burn caused by either low quality media or general dislike between your burner and the type of DVDs you used.


#3

Hi Again
Have LiteOn 451S, tried using WM Player 9. The media wasn’t the best available, but not the worst either. It was, however, the first time I have ever burnt anything to DVD rather than CD-R. I was wondering if I chose the wrong setting/s in Nero or something?
Lindsay


#4

If you burn it as a straight data disc in nero, there really shouldn’t be any problem because of nero (I believe DVD-ROM or ‘Data DVD’ is the option). If you have access to an alternative like roxio, etc., you could try burning with the other prog just to make sure nero isn’t the source of your problems.

Also, make sure buffer underrun protection is enabled and try to manually shut down all other programs before burning. Do the same before trying to playback the files.

Lite-Ons are notoriously picky about media. Try to post the media code; discs sold under ‘good’ retail brands aren’t necessarily all that great.

Do you hear the disc spinning up repeatedly as the drive tries to read and reread the data? If so, the disc just can’t be read well- symptom of a bad burn. Go to the Lite-On forum, download K-Probe and test your DVD at 4x speed with real-time charting turned off. If you get tons of PI spikes above say, 300 and PO spikes above a dozen or so, the problem probably lies in your burn rather than in your system. You can save the resulting chart as a .png and post back here if you need more help.


#5

I can see that there’s much more to this DVD burning thing than meets the eye :wink: I have much to learn!
The disc seems to autoplay forever, eventually working through the entire disc but not playing anything along the way. I don’t know if to try and press cancel to stop the autoplay or try and let it all ‘load-in’ first, or whatever it’s doing.
As far as being able to burn them again, I’m afraid that isn’t an option. I originally put them all onto DVD to format my HDD. I just hope they aren’t all ‘lost’ by my being unable to access them. Will try this time, since I’ve flashed new firmware to the drive. Who knows, it might help.
I guess in many ways, there can’t be too much wrong…I mean, the files are all there, I just can’t access them easily, or without WMP locking-up or whatever or both. Maybe I should switch players, but I do kinda like WMP 9.0
What dya reckon?
Ciao for now
Lindsay


#6

Do you get any error whilst trying to copy the files back to your h/d?

Try ISOBuster and see if this can copy your files back to your h/d.

Also when you say it takes a long time, what is it trying to do? read the disc load the mp3? does it play any mp3’s at all? also do you get any form of error msg’s popping up regarding the dvd?

Try using this DVDIdentifier this will tell you the media code of the discs you have used if you post them here we can see if its bad discs or something else.


#7

Do you have anydvd installed?

If yes, turn it off, and all will be well. I noticed a similar access issue on my own PC with both MP3 DVD’s and DVD’s containing Divx’s.

Can’t copy, long spin up, access delays, choppy performance. Only happens on certain DVD’s though :confused:

Methinks requires more investigation :wink:


#8

Thx guys…am d/l those 2 progs now and will give em a go. The drive ‘seems’ to be reading, but just taking ages to do it. When in ‘autoplay’ mode, it takes forever to ‘read’ the entire disc, as in app 10mins or more. When I turn autoplay off and ask to open the disc to view the files, its the same deal, taking a long, long time. When it eventually does open and display all the files, trying to open a single one of them results in the same long delay and, even then, won’t open it too often at ll. When I have tried to copy a single file to HDD, it gives me some kind of compatibility error ( i don’t rememner which one!!) will try again and note the error down.
I tell you, it’s freaking me out more than a bit to think I may have lost all my stuff, or, not be able to access them properly. I only wish I had found you guys prior to me burning for my first time.
Debro…No, I don’t have anydvd onboard
I think the file type it has saved them in is CDFS…I think.
Anyway, will try and run the progs…thx johnboywalton :o)
Cheers for now and thx, really, for all this help n advice.

Lindsay


#9

ok guys…
IsoBuster comes up with a read error :

‘The Path Table (Joliet) couln’t be read properly.
Only 0 of 3 blocks could be read.
Read Error at address : 349
Device reported Error : 02/3A/00’

Here’s the other info : Drive Capabilities

** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Drive = LITE-ON DVDRW LDW-851S [FW GSC2]
** INFO : Write Capabilities = DVD+R DVD+RW DVD-R DVD-RW
** INFO : Disc = [DVD-R:LEADDATA01]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]

Media Code Block :

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 c1 fd 9e d8 52 00 02 88 0e 13 87 88 80 00 .@…R…
0010 : 03 4c 45 41 44 44 41 00 04 54 41 30 31 00 00 00 .LEADDA…TA01…
0020 : 05 88 80 00 00 00 01 00 06 06 14 11 87 78 80 00 …x…
0030 : 07 88 80 00 00 00 00 00 08 04 1b 0f 11 0b 0b 00 …
0040 : 09 97 08 0f 0b 00 00 00 0a 00 00 00 00 00 10 00 …
0050 : 0b 06 1c 13 a8 88 65 00 0c 98 9a 88 80 00 00 00 …e…
0060 : 0d 00 00 d0 00 00 00 00 00 00 00 00 00 00 00 00 …
0070 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0080 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0090 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00a0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00b0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00c0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00d0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00e0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00f0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …

Status :

[09:55:10] DVD Identifier V3.4
[09:55:10] Initializing ASPI/SPTI Drive Interface
[09:55:10] SPTI Drive Interface Successfully Initialized
[09:55:10] 1 Supported Drive Found (Out Of 3 Available Drives)
[09:55:10] Manufacturer Database [20-JUN-04@95$60] Loaded From File : (@95$60) Entries Found
[09:55:19] This Version Of ‘DVD Identifier’ Is Up-To-Date
[09:55:19] The Manufacturer Database Is Up-To-Date
[09:55:31] DVD-R/-RW Medium Detected. Starting Identification…
[09:55:31] ** Initiating LPP Retrieval
[09:55:31] LPP Read Completed Without Errors
[09:55:31] Disc Identification Completed Successfully
[09:56:45] DVD-R/-RW Medium Information Copied To Clipboard
[09:57:33] DVD-R/-RW Medium Information Copied To Clipboard

Not sure what you’ll make of all that, but you’ll make a lot more of it than I ever could. I certainly don’t like the look of the read error stuff and am hoping for some reassurance from your end re that one.

Ciao for now
Lindsay


#10

I think I know the problem but its going to be difficult to cure, it seems to be having a problem reading the path table “joliet” in my early years of burning I copied all my mp3s/mpgs to a CD whilst I reformatted my H/D what I did was I copied them with nero incd and just drag and drop the files onto the CDRW. When I came back to coping the files over to the PC it wouldn’t let me and the basic reason being was that several of the file names where to long and so had caused a corruption in the path table, luckily I hadn’t formatted my old hard drive at the time so just copied the files back across, I think this is what you may have done seeing as its your MP3 collection some of these can have awfully long names.
What program did you use to backup this data with? if nero which one (burning rom/express/incd)


#11

Thx johnboywalton…
I reckon you could be spot-on there…certainly makes perfect sense what you’re saying. I used Nero Burning Rom Ultra to do it. It looks like I may have lost it all, I guess. Unless you know of a miracle cure…
Cheers
Lindsay


#12

Blindread?
CDrdiags?


#13

Have found the progs blindwrite and cdrdiags…are these likely to help in my case at all?..the data is burnt already, badly, it would seem. :confused: Is there any way of accessing it without difficulty? If I could get it back, I’d just stick it back onto the HDD…its not that I don’t have the space at all. I’m just so pissed that I messed things up. :a
it’s amazing that there are so many utilities out there…you guys are certainly opening my eyes a lot!
ciao for now and thx again :bigsmile:
Lindsay


#14

Back in the good old days, before the current lot arrived, Blindread was used to recover files off badly damaged, or corroded CD’s, rather than read copy-protections. It still maintains the much-abused capability to do this.

I’m not sure how well it works for DVD’s though, and you won’t come off any worse if it doesn’t work.

Once the image is on your HD, you can either mount it with a ISO utility (daemon tools or the like) and access the files such, or try burning it to a DVD-RW and accessing it directly.

CDR diags is the same. It can recover files on badly written / badly corroded /damaged cd’s. Comes in especially handy when trying to recover files which have been packet written to any cd. Again, unsure as to the status of trying to recover DVD’s, but it’s worth a try.

Also try reading the DVD with Nero to an image, mounting the image (nero has it’s own handy image mounting utility :slight_smile:

Fingers crossed.


#15

Hmmm…
Tried with Nero to copy an image, but it came up with read and write errors almost immediately. I will have a go with the other progs…is it blindread I need or blindwrite? Will I also need/try the other prog you mentioned, cdr diags?
Note to self…leave things the f*** alone that you don’t fully understand :o


#16

Earlier versions are Blind read, more recently it’s in the same package :wink:
Or actually, recently, it’s a builtin part of blindwrite.

If you can find a copy of blindread 2.4, it’d be fabulous, if not more recent versions will be fine, but you need to mount the image to access the files :wink:

CDR-Diags can choose a valid TOC, but problem is that all the files will be in 8.3 format, rather than 64.3 :expressionless:
ie: Bon Jovi - Bed of Roses.mp3 = BonJov~1.mp3


#17

I can’t Help U With this Prob because I don’t recognise the Burnt files you got (CDFS)…Now that U have learnt a Hard Lesson (we all do sooner or later) you will Burn your Next DVD-R of MP3s as a “DATA DVD”, n just drag the Appropriate Folders of your MP3 albums into the interface of NERO n when you have a Full DVD-R of 4.3/4.5Gbt you Burn it…
Do Not Use a DVD-RW/DVD+RW, they take ages n ages to be read n opened in some PCs…DVD-R is preferable…and DON’t leave your session open, use DAO, (disk at once) …Sorry about your loss, I know the feeling!!..Good Luck…


#18

That wasn’t helpful.
Has someone got a muzzle? Tranquiliser? Or failing that … a big Boot!

Packet written media can often be recovered using various utilities.


#19

Ah well…he has a point, I guess, if not a particularly helpful one!
I thought that I did that very thing…that is, used Nero and dragged and dropped the files and burnt them…onto a DVD-R. It was prob the format that did me in…I honestly can’t remember what I told Nero to burn it as, only reasonably sure I would have put it into the most appropriate format to me at the time…quite possibly the wrong one!
As for the utilities, I am trying to work through a few of them…have tried Isobuster…it would help a lot if I knew how to set-up the settings, but it doesn’t look favourable, ie, it comes up with read errors…unless there’s a setting that I’m missing.
I tried to save an image using Alcohol 120% and also Nero and Blindwrite…all came up with read errors/unreadable. I’m pretty sure you were right on the money with the Joliet thing/filename length or whatever it was…it (isobuster) tells me the individual files are Joliet.
I’m at a total loss as to what to do…there must be, I feel, a prog out there that could recover this stuff. I don’t want to give up, but my inexpertise is seriously letting me down.
What to do…buggered if I know! It’s a lot of stuff to just let go, without giving it all I have to try and get it back.
All help of any kind much appreciated.
Cheers for now guys
Lindsay


#20

Try these, till I track down a copy of the old blindread :slight_smile:
CDroller looks promising :slight_smile:
CD Data Rescue looks better :slight_smile:
Unfortunately they’re shareware limited, but I’m sure you can find a way to extend the life/capabilities temporarily.
Maybe you might pay for it if it works well;)

http://www.snapfiles.com/shareware/system/swdatarecovery.html