Mp3

im trying to make an mp3 cd out of all my cds, i have NTI media maker 9 when insert a cd, choose a track to convert to mp3 im able convert it fine and save on my hard drive n play it, burn it, but then i choose another track from the cd to convert and i go to open it and play it, burn it, it plays, burns, the first song i converted, there are 2 mp3 files but they are of the same track, im able to convert every track on the cd fine, i will have a file for each track but all of the files are of the first track i converted, what im i doing wrong? is there a windows program i can use? another way, an easyer way:confused:? thanks every one, im a first time user, i hope to get some suggestions thanks.

Welcome to the forum :slight_smile:

I have no experience with NTI Media Maker 9, I use either Exact Audio Copy or CDex (both free) to rip my own music CDs.

EAC is a pain to configure, but CDex is a little easier to use if you want to give that a go - as a fair few people here use either of these programs, we could talk you through the process if you like. :slight_smile:

that would be great, the easier one would be better for me since im not to computer savy, just the basics, but i can follow instructions extreamly well so if you can guide me i can definetly get it done:iagree: thanks

OK, to start with, go here, and grab v1.70 (that’s the version I used last).

In the meantime, I’ll grab it again as well, and install it on my other PC so I can talk you through the config - hopefully others will chip in too! :slight_smile:

ok got it

OK, some quick install steps, once you’ve downloaded the installer:

  1. Open the file, and select your language. Click “Next” at the Welcome page, accept the agreement.

  2. Choose the “Experimental…” option, then Next.

  3. At the “Choose Components” option, selct All and then Next.

  4. Choose where to install, let it install, and click Next at the Start Menu bit.

  5. Once installed, start CDex. Maximise the window so you can see better what you’re doing - when you first run it, it’s all squished up.

First thing you need to do when you start CDex, is pick which disc drive you want to rip from - there is a drop-down menu near the top left of the window which should list your CD/DVD drives.

Can’t provide screenies as I’m typing this on a seperate PC. :wink:

ok it does list my drive

OK pick your drive from the menu, and let’s have a look at setting CDex up to your liking. Bear in mind, these settings will be very basic, once you’re comfy with using it, you can tweak to your heart’s desire. :slight_smile:

Now, go to the Options menu, and choose Settings.

In here, you’ll find various categories listed on the left - I’ll quickly go through them.

General

In the Generic section, unless you want to Normalize all the tracks (set them to a common volume, if one track is louder than another), I’d leave that be except to enable Digital CD Playback if desired.
You can also choose whether to shutdown your PC when done ripping from here.

In the Directories & Files section, here’s where you choose the filename format, and where you want to save your ripped files. Pretty straightforward. :slight_smile:

For the filename format, I tend to name my files this way: ARTIST - TRACK NUMBER - TRACK TITLE, so my Filename Format field would look like this: %1 - %7 - %4 - if you click the ? next to that field, it will show you what all the values stand for, and you can change the filename format to whatever you like.

In the following two fields, you can select where you’d like your files saved.

I don’t really mess with the Playlist bit, as I use another media player for that. :wink:

Hope that all made sense! I’ve got to leave the PC for an hour, but I’ll continue when I get back, or maybe someone will kindly help in the meantime :slight_smile:

well so far its all making sence thank you very much very simple steps to follow ill keep checking back thanks

[QUOTE=ineed2learn;2582190]im trying to make an mp3 cd out of all my cds, i have NTI media maker 9 when insert a cd, choose a track to convert to mp3 im able convert it fine and save on my hard drive n play it, burn it, but then i choose another track from the cd to convert and i go to open it and play it, burn it, it plays, burns, the first song i converted, there are 2 mp3 files but they are of the same track, im able to convert every track on the cd fine, i will have a file for each track but all of the files are of the first track i converted, what im i doing wrong? is there a windows program i can use? another way, an easyer way:confused:? thanks every one, im a first time user, i hope to get some suggestions thanks.[/QUOTE]

I personally use EAC to “rip” from CD to my Hard drive(s)

I then use Switch Sound (free full function 30-day trial download from Cnet downloads) by NCH to create mp3’s

add id3 tags with Tagscanner

And finally when it comes time to burn it to a disc for playback I use Roxio Creator10.
no, it isn’t the best, but it was bundled with the computers I have…

AD

And I’m back :slight_smile:

Re: EAC - that’s also my preferred audio ripper these days :iagree:

Anyway, back to some quick instructions.

Next category is Ripping. The options in here, such as Offsets etc, I’ll skip because you might want to get used to using CDex before investigating these more technical options - however, if anyone better than me at tech stuff wants to fill in the blanks, feel free. :wink:

The CD-ROM drive type option I’ve not seen before in CDex, but if you slip an audio CD into your chosen drive, and hit Auto-Detect it’s probably a good idea. :wink:

In the Ripping Method drop-down, I just tend to leave it on Standard, unless the disc is a bit scratched or dirty - then I hit one of the Paranoia modes and leave it to do it’s work (ripping will take longer depending on the Paranoia mode chosen)

The options with checkboxes IMO are a matter of personal preference, but I do enable Jitter Correction.

Next we come to the Encoders section - Thread Priority I leave at Normal, and in the Encoder drop-down, I select Lame Encoder v1.32…

In the Encoder Options bit, again a matter of personal preference - I choose Bitrate Min: and Bitrate Max: 320Kbps, but you can choose a lower Bitrate if you’re short of diskspace or whatever. I generally don’t go lower than 192Kbps though.

Underneath that there are 4 checkboxes, I leave those unchecked.

Quality - again personal preference, but I choose Preset Insane or Very High Quality ( q = 0 ). I uncheck the “On-the-fly MP3 encoding” box.

The Variable Bitrate menus will be greyed out unless you select one of the VBR options in the Quality drop-down. Output Samplerate I leave at 44100. :slight_smile:

Under the Tags section, I just leave it at the default (ID3_V2.3).

Whew, time for a tea break. Once again I hope it isn’t too basic. :slight_smile:

ok i got as far as"extract cd tracks to compressed audio files" how do i burn them cant find the option for it or what is my next step, did i miss a step, again sorry for my lack of computer skills, thanks

OK, let me fire up PC2 again (just turned it off, as I have to go to bed soon - plumber coming in the morning :doh: ).

Right, one last thing in the Settings - in the CD Database section, there’s a sub-section called Remote Freedb. This is where you can load all the CD info - tracks, artist, album title - etc in one shot. Saves you typing 'em all in manually, although it’s wise to check spellings etc after loading the info from the remote database. :wink:

In that sub-section, there’s a field for your email - last time I checked, it won’t let you load from the database without one. If you have a Yahoo email addy or another “throwaway” addy, stick it in there.

As to your last question, once you have inserted your disc, all the track names etc put in, you need to highlight all the tracks you want to rip - the default is “highlight all”, but you can highlight them one by one using CTRL + SHIFT.

There is a list of buttons on the right-hand side of the main window - click the second one down, “Extract CD tracks to compressed Audio Files”.

That’s working for me as I type, so should work for you. :wink:

Very nice CDEx tutorial miss Kitty…

ok i did everyhting just like you said extracted the track to audio files everything worked just like you said but now i cant find the files in my hard drive, also do i need another program to burn them on a cd? like i said i have nti mediaker 9 and i also tryed looking for the files with this program i just cant find them. yes exellent tutorial thanks im definetly going to keep coming back to learn from every one here thanks hope to one day be able to get this right with your help:)

@Olyteddy - Thanks :o…especially since I’m not good at putting things across! :slight_smile:

@ineed2learn - You’re very welcome, and yes you will perfect it, sounds like only a little minor tweaking left - nice job so far! :smiley:

Right then, these tracks. Did you put in all the info for the CD (either via Freedb online database, or manually typing it all in)?

If you did, then try using Windows Search for your track name - for example search for The killers - Human - hopefully if your tracks are named, something should come up.

If you didn’t, the tracks will be named e.g. “Track 01.mp3”, “Track 02.mp3” etc.

Failing that, did you set the Save directory in CDex? In the Directories & Files section. That will be where all your files are.

Regarding burning the ripped tracks back to a CD, yes you will need another program - I’m not sure if CDex can do it, it might do, but to be sure just use your usual burning proggy: find out where the files are saved, what they’re named, and look again & burn with NTI Media Maker, since you seem comfortable with that program. I tend to use Nero or Roxio for burning mp3s to regular audio CD myself. :slight_smile:

Hope that made sense, I’ve only been awake for 30 minutes :o

ok i will try serching again, may be i missed a step, i will let you know what happen, thanks

got it! :iagree: not sure why but i had to go into settings, general, directories and files then i typed my own directory, the first time i tried i left it with the one that was already there as default(hope im using the right terms:)) tried it again and i was able to find my files right away, yes! well thanks again for your help, you made it very simple to learn:bow: :clap: thanks every one for putting up with newbies like me

Told you you’d get there :clap:

Depending on the version of Windows you’re using, the directory they offer as default may or may not exist, that might be it. But typing in your own directory, as you did, is probably the best idea anyway, as you’re more likely to remember the files’ location in future. :slight_smile:

Glad you could work out my rambling instructions ;), happy ripping!