MP3 stuck on DVD+-R

Help!

I just recieved a few discs full of MP3s from a friend of mine a few states away. He tells me that he was able to get to the files easy and download them back to his computer, but I am not able to see ANYTHING on any of the discs.

They are RiData 8X DVD-R discs… like I said, he has no problem getting the files off.

He used Nero 6 Ultra Edition version 6.3.1.20 to put the MP3s on the discs. To quote him:

“I know those discs work, I played mp3’s off each of the discs and copied some mp3’s off of each of the discs back to my computer to make sure the data was transferable. I also verified the data on the disc when I finished burning them through Nero.”

How’s THAT for a newbie question?!

How do I get these off? What information do all y’all need?

Thanks, friends.
Corey V.

What (brand and typenumbers) dvd readers did you use?

My DVD drive is NEC DVD-RW ND-1300A, and the firmware was upgraded just a few weeks ago. It’s a Gateway, so I got the firmware through them.

I couldn’t get it to open through Windows. I attempted to read it through Nero, and it shows that there is data on the disk, but when I try to burn from the disk to an .iso file (just to get SOME information on my computer) it won’t work. I also tried using ImgBurn 1.1.0.0 to see if I could get the info off of the disc that way – it shows that there is info on the disc, but I don’t know where to start with that program. It’s all MP3 files.

I was assuming that it was copy-protected on his DVD burner since he can access it himself, but I wasn’t sure if it would copy-protect mp3 data.

Anyway, hope that helps.

First thing to deduct if it is your system that is causing the malfunction or the actual dvd. So, in Sherlock Holmes style: Try to read the dvd in a completely different computer Watson :slight_smile:

Haha… yeah, I know. I’ve got a friend checking it out as well, but he hasn’t gotten back to me yet. I was just trying to get ahead of the game. :wink:

Try with a tool like DVDDecrypter.
If it can see the media at least, you could rip the whole DVD to an image on the hdd, then mount this image using Daemon Tools and access all files easily.

Maybe you would have to lower the read speed for the 1300, because it’s not known for the best reading capabilities. Just use Nero Drivespeed with it.

thats odd. your dvd player should be able to read it. sometimes this happens to me like when theres too many files on the dvd it won’t be able to read or it takes a while but i have the same dvd drive as you

Well, I gave it to a friend and he was able to get the files off and reburn them onto DVDs using his burner. We both suspect that the guy that send me the DVDs has a funky burner that is off just enough to not transmit correctly through my burner.

Weird.

Anyway, this thread can be closed now.

curse

Okay. I still can’t get them off of the new discs. That is two people who say they can get the files off of the discs, and I am still unable to.

When I go to My Computer and then double click on the CD/DVD drive here’s what happens:

Hourglass. Hourglass. Hourglass.

If I click on it after being too impatient, I get a [Not Responding] message. If I wait, it opens as blank.

So I’m guessing it’s got to be something with my computer (duh). Where do I go from here?

Backup all precious data/files and install your OS from new.

haha thats more of a hassle. maybe your driver isn’t reading the disc. update firmware just my suggestion

Try Isobuster

Deduction phase two, Mr Watson :slight_smile:

First thing to determine if it’s your hardware or the software that is causing the malfunction. If possible connect your dvd rom to another computer and check if it can read the data there. Otherwise you could try to disable programs that want to access the dvd (virusscanners, spyware tools, etc).

Okay… here’s where I am.

Through Gateway support last night for 6 hours off and on, we did the following:

  • Reinstalled the drivers, uninstalled the drivers, did everything with the drivers that is humanly possible.
  • Tried reloading the DVD reading software.
  • Unplugged the drive from the motherboard and replugged it back in to “reset” it.
  • Got disconnected from Gateway Chat about four times.
  • Updated the firmware (again, since it was already updated and I believe this is the problem)

On my own, I…

  • Ran my Spybot.
  • Ran HiJack this to see if there was anything unusual.

And other things that I think may or may not have been important.

There are two things that I figured out during this time:

  1. It has to be the drive or something with the computer. This is a postive. It is not the media – I had an old DVD+R that I was able to use without a problem, but now (ever since updating the firmware, I personally feel) I’m unable to open.

  2. About a month ago, I tried to burn onto a Memorex 16X DVD-R – it wouldn’t work. So I chatted with Gateway and they sent me the firmware update. From the time that I had gotten files off of the old DVD+R and now I only did one thing to the drive: Added the firmware. And, since it’s firmware, it’s unable to be taken off, right?

I just used IsoBuster, and I get this message:

"During mounting of the disc only a session/track layout could be found. No file-systems nor files and folders could be found.

Assuming you are looking for certain (missing) files, we suggest you run the option “Find missing files and folders”

There’s info on there, but it’s not separated. However, when I go downstairs to use my father in law’s laptop, the disc opens right away.

And now here’s the next piece of info – I tried burning four folders full of MP3s from the laptop to a CD+R and bring them upstairs. I opened the CD on my computer and I had four folders… though all of them were empty, and they all had four dots for the file name. I went back downstairs and the disc opened fine on the laptop.

AAARRRGGHHH!!

So, the solution that Gateway gave me? They’re sending me a new drive. I hope to hell that this works, but in the meantime, there’s got to be a way to fix this.

sigh

Corey V.

Can you revert to an older firmware?

Nope.

I guess I’ll just wait until the new drive comes and resurrect this if I’m still having problems. Thanks to everyone for your help already.