Moving gif

Met IE6.0.2600 worden moving gifs maar 1 keer afgespeelt en niet in een loop… Dit valt me voornamelijk op in de avatars van de mede-CDFreakers. Hiervoor had ik IE5.0, zelfde probleem. Op mijn werk heb ik IE5.5 en hier worden de moving gifs wel goed getoond. (Zowel thuis als op mijn werk heb ik W2kpro-sp2.) Dit alles geeft me het gevoel dat ergens een instelling niet goed staat. :confused:

Maarrrr: enkele moving gifs doen het thuis wel onder IE6 en IE5, bv de avatars van Wookie en Sorcerer (off-topic: leeft Sorcerer nog wel, al zo lang geen post meer van hem gezien!)

Iemand een idee?

:confused:

Je kunt bij internet optes ergens aangeven of animated gifs eenmalig of continu afgespeeld moeten worden…

Atguard heeft ook een optie om animaties maar één keer af te spelen.
Weet niet of je zulk soort programma’s gebruikt. Maar het zou ook daar kunnen liggen.
'T lijkt mij dat IE standaard de loop aan heeft staan.

Hmm… het enige wat ik kon vinden onder Tools->Internet Options->advanced bij multimedia was: play animations in web pages. Deze staat aangevinkt (maar bepaalt alleen of animaties wel of niet afgespeeld worden).

:confused:

Jou Pitje blijft bij mij grommen!:stuck_out_tongue:

Ik draai beide explorers, resp. 6.0 en 5.5 .

Originally posted by Upp3rd0G
(off-topic: leeft Sorcerer nog wel, al zo lang geen post meer van hem gezien!)
Ik wil zijn plaats wel voor 1 post innemen!

Animated GIFs zuigen/rullen! Doorstrepen wat niet van toepassing is.

Originally posted by Azrael
[B]Ik wil zijn plaats wel voor 1 post innemen!

Animated GIFs zuigen/rullen! Doorstrepen wat niet van toepassing is. [/B]

[off-topic]
Lol! Zulke uitspraken ben ik al een paar weken hier op het forum niet meer tegengekomen!
[/off-topic]

Originally posted by Buba
Atguard heeft ook een optie om animaties maar één keer af te spelen.
Weet niet of je zulk soort programma’s gebruikt. Maar het zou ook daar kunnen liggen.
'T lijkt mij dat IE standaard de loop aan heeft staan.

Hmmm… even dacht ik dat jij de oplossing aangedragen had! Ik draai idd Atguard en had idd die optie aanstaan waardoor animated gifs maar 1 keer afgespeeld werden. Maar ondanks het uitvinken van de checkbox verandert er niks…

:confused:

Originally posted by Azrael
[B]Ik wil zijn plaats wel voor 1 post innemen!

Animated GIFs zuigen/rullen! Doorstrepen wat niet van toepassing is. [/B]

He wat een boel negatieve energie zeg :smiley:

Maareuh dat probleem met die animated gifs heb ik ook al eens gehad… was destijds met Netscape 4.2. Het bleek toen een bug te zijn…

Hier zelfde versie van IE maar gaat het alleen om jouw gifje of om allemaal want als ik die van jou bekijk dan zie je dat frame 5 8 seconden een stil beeld geeft en frame 1 2 seconden. Dus als frame 4 voorbij is zie je inderdaad 10 seconden geen enkele beweging. Is het dat niet wat je bedoelt ? Of wist je dat zelf ook al wel ?
Bij mij gaan jouw en andere gifjes overigens prima.

Originally posted by Kahless
Of wist je dat zelf ook al wel ?
Bij mij gaan jouw en andere gifjes overigens prima.

Yep, zo heb ik hem ontworpen, anders wordt hij zo ‘onrustig’.

Maar het blijft raar want ook bijvoorbeeld de avatar van Marsz-=FX blijft vrolijk draaien…

:confused:

Originally posted by Upp3rd0G
Maar het blijft raar want ook bijvoorbeeld de avatar van Marsz-=FX blijft vrolijk draaien… :confused:

Mooi gemaakt heh…!:wink:

Heb je het alleen met je eigen avatar dan…?? Welk programma gebruik je dan om hem in elkaar te zetten? En waarom doet hij het bij mij wel dan…!?!:confused:

In sommige gevallen kan het ook aan het gifje liggen, de maker kan de loop ook uitgezet hebben…

Originally posted by Marsz-=FX
Heb je het alleen met je eigen avatar dan…?? En waarom doet hij het bij mij wel dan…!?!:confused:

Nee, de foto in de thread ‘zien jullie ook een geest’ in General Chat werkt ook niet… (vandaar dat ik de lol ervan ook niet inzag, toen ik naar de foto keek stonden die 3 vrouwen al in beeld!).

Wat de avatars betreft: die van bijvoorbeeld Wookie, Sorcerer, Mars-=FX doen het wel, maar die van bijvoorbeeld Domin8tor, OC_freak, Doppie weer niet… op mijn werk doen ze het allemaal…

:confused:

had ook dit probleem, maar het verdween toen ik atguard helemaal verwijderde !

Originally posted by Keith
had ook dit probleem, maar het verdween toen ik atguard helemaal verwijderde !

Heb ondertussen ook het gevoel dat het aan Atguard ligt. Ga het maar ff uninstallen!

Iedereen bedankt!

:smiley: