Movies that may not work w/Current version

This is in response to your message, (Movies that may not work, NONE)

I just tried the new movie (Madea Goes to Jail) with the DVDFab 6.0.1.0., it did not work, will send file:sad:

FYI

[QUOTE=Philly-Dog;2286488]This is in response to your message, (Movies that may not work, NONE)

I just tried the new movie (Madea Goes to Jail) with the DVDFab 6.0.1.0., it did not work, will send file:sad
contact wendy@dvdidle.com
does not work for many of us

Of course it doesn’t work, that movie won’t be released on DVD until June 16!!!

well atleast we know ahead of time its an issue LOL

dvdfab 6.0.1.0 will not work on the international r1 also

[QUOTE=wedge775;2286570]Of course it doesn’t work, that movie won’t be released on DVD until June 16!!![/QUOTE]

If nothing else, DVD Fab users are certainly prescient!

Yes it will, I just did it with the R1 version. It works just fine.:wink:


[QUOTE=alan1476;2289548]Yes it will, I just did it with the R1 version. It works just fine.;)[/QUOTE]

yes it will and before they start saying the same about Gran Torino…well it back up fine also

[QUOTE=riptorn;2289569]yes it will and before they start saying the same about Gran Torino…well it back up fine also[/QUOTE]

I’ve had plenty of recent titles back up just fine, but show problems during playback. I just backed up my copy of Gran Torino and plan on watching it tonight. I’ll post back afterwards with the results.

[QUOTE=rhazzon;2289583]I’ve had plenty of recent titles back up just fine, but show problems during playback. I just backed up my copy of Gran Torino and plan on watching it tonight. I’ll post back afterwards with the results.[/QUOTE]

Most playback issues are due to either low to poor quality media that was used and/or burned way to fast.

I used Main Movie to copy GRAN TORINAO (R1) - - during play the picture is great; however, when the characters speak Korean there is no english translation being displayed on the screen. I don’t want to have subtitles displayed for the english speaking characters, just for foreign speech. Any suggestions? I’m trying to make a copy using Customize setting now…

Finally figured it out…You have to select the second instance of English under subtitles and deselect the first instance of English normal.

[QUOTE=stugots2;2286665]well atleast we know ahead of time its an issue LOL[/QUOTE]
No we dont, just because 1 user says he had a problem does not mean there is a problem. There are many reasons for a disc not to backup, most of them are bad source discs.:wink:

[QUOTE=rhazzon;2289583]I’ve had plenty of recent titles back up just fine, but show problems during playback. I just backed up my copy of Gran Torino and plan on watching it tonight. I’ll post back afterwards with the results.[/QUOTE]

Just watched the backup and it played fine!