Movies are playing only in fullscreen

vbimport

#1

Sorry if this is posted wrong, but anyway:

I have a small problem… When I try to open a moviefile (all types, incl. DVD etc) using all kind of programs like WMP, NERO Showtime, etc, it starts to play in fullscreen-mode! And I have absolutely no control over it… I have tried the different commands to exit fullscreenmode, but it doesn’t work. The only way to exit, is to use ALT+F4, but that close the whole program too :doh: … Anyone who can help me? I’m soon getting desperate… :frowning:


#2

Welcome to CD Freaks.

You’ll get more response in the Newbie forum rather than this one so I’m moving it there.


#3

You should have an option to change it. Here’s a shot from Nero Showtime.



#4

Probably it is related to your graphics card settings. If you are using an GeForce video card check the “Full screen video” section on the nVidia control panel and change the “Full screen device” to disabled or secondary.
I dont where those settings are in case of ATi cards though…


#5

Enable “Hardware accelleration”.


#6

Thank you very much!:smiley: Molnart, it worked;)