Movie playsback with unwanted subtitles

vbimport

#1

I need some advice regarding DVD Fab. I am currently using DVDFab (Gold with Mobile option) to convert some of my DVDs for an MP3 player (Creative Zen 8gb).

However, when I back up my movies and then play them on my MP3 player the movie plays back fine but it has subtitles on.

How do I get rid of the subtitles when backing up the movie?

I notice that there are check boxes on the set up screen with various subtitle options. Typically, I have been leaving these unchecked before backing the movie up on my hard drive. Would it help to open the movie in Windows Media Player first and turn off all subtitle options before backing the movie up using DVDFab?

I appreciate any advice anyone can offer.


#2

[quote=jungleboy78;2164484]I need some advice regarding DVD Fab. I am currently using DVDFab (Gold with Mobile option) to convert some of my DVDs for an MP3 player (Creative Zen 8gb).

However, when I back up my movies and then play them on my MP3 player the movie plays back fine but it has subtitles on.

How do I get rid of the subtitles when backing up the movie?

I notice that there are check boxes on the set up screen with various subtitle options. Typically, I have been leaving these unchecked before backing the movie up on my hard drive. Would it help to open the movie in Windows Media Player first and turn off all subtitle options before backing the movie up using DVDFab?

I appreciate any advice anyone can offer.[/quote]
Here is something for you to read.dvdfab tutorial it has what you need to know


#3

Thank you for responding so soon. I tried looking in the tutorials section but wasn’t able to see anything myself. I guess I need to get my eyes tested :iagree:!


#4

I have read it many times and still have problems finding some stuff on it. Anyway you welcome