Movie "Goal!"

vbimport

#1

Hi,

I’ve been using anydvd and clonedvd for quite a while now and generally I don’t get any problems. There is one scenario that does give me a problem however and once again it has shown up in the movie ‘goal!’

About two minutes into the movie when the family are escaping over the border there are some forced subtitles on the screen. However when I copy the movie I’m losing these. I’ve tried 4 times to copy it now and still I haven’t been able to get it right.

I’m sure it’s one of the settings I’ve got wrong on anydvd so I’m hoping somebody can point it out for me.

cheers


#2

What CloneDVD version are you using? Make sure that all subtiltles are enabled in the stream selection preferences (right pane) in CloneDVD.


#3

I’m on the current versions of anydvd (5.4.9.1) and clonedvd (2.8.9.2)

i’ve tried selecting the english subtitles in clonedvd but this doesn’t give me the same result as when the original movie plays. What it does give me is the option of turning subtitles on or off, it doesn’t give me the forced subtitles when somebody in the film is speaking Spanish (for instance) and the English subtitle appears so you can understand what is being said.

I’m assuming it is one of the options in anydvd rather than anything to do with stream selection preferences in clonedvd, however I could be wrong (it wouldn’t be the first time).


#4

If it is forced sub titles lie “The Passion of the Christ” as an example you can not reove them. If it is just an option you have the choice to do so.


#5

Guisboro,
As Tru said, in CloneDVD, on the subtitle page, make all your subtitle choices in the right hand pane (entitled “Stream Preferences”), not the left hand pane (entitled “Stream Configuration”). Do not even click in the left pane area. But visually check that none of the sub-tracks are “de-selected” in the left hand pane. This was a small issue before version 2.8.9.2 was introduced but is supposed to be resolved now. But try it anyway.

In CloneDVD, did you choose “Preserve Menus”? Some movies are mastered in such a way that they matrix the audio and subtitle tracks through the menu structure and a backup will not play correctly if you did not include the menus.

Check your DVD player’s onscreen setup settings. Are subtitles set to completely “OFF”. Different brands of players have various different subtitle settings choices. Try different settings. This, however, is the last possibility I listed for you because it is probably not the issue since I infer from your wording that the original [I]does[/I] play these forced suptitles.

Whisperer