Movie but no Sound

vbimport

#1

Got a question I am using clone dvd and also have DVD x-copy express
Tried to burn Flight of the Pheonix on X-copy no go so used clonedvd.
All looked good said successful burn but all the trailers and such have sound but the movie has no sound only tried to play on IBM T-41 laptop with POWERDVD5

any suggestions on what happened or way to check disc to see if all sound files burned?

running
XP home
512 Meg Ram
2.8 GHz processor
and NEC 4X DVD+rw drive


#2

Maybe you have only copied the DTS audio stream (if available)
or your Laptop can’t play 5.1 Audio?

Test your DVD in a standalone Player and change the audio tracks
with your remote control to check what audio tracks you have copied


#3

I looked at the dvd in windows explorer and in the audio folder it shows to be empty,

I will try in a stand alone machineand see what it does.

I thought about using Clone DVD and putting on hard drive to see if that changes any thing when I open CloneDVD and look at it it appears to show all the audio streams.


#4

It always stays this way, which doesn’t means there’s no audio exported.
Make sure to check your audio settings in while in CDVD2,
read the splendid tutorial @Elby’s or
just press & play the Search feature >
'coz the matter has been discussed a whole lotta times right here.