[moved] WinXp 'New hardware found' problem

vbimport

#1

Hello everyone,
I’ve just installed my new Nec 3520 dvd-burner, and it’s working fine. The problem is that Windows Xp keeps on telling me it has found new hardware and can’t find the drivers. I know it doesn’t need any drivers, but how can I get rid of that message?? It keeps on popping up everytime I start my computer.

I’ve already installed the new 3.04 firmware update and asci drivers, but that doesn’t solve the ‘new hardware found’ problem.

anyone?


#2

You might set the jumper as “Cable Select”, set it as “Slave” or “Master”.


#3

You might also try going to the Device Manager and uninstalling your Primary and Secondary IDE channels under ATA/ATAPI Controllers then do a restart of Windows and see if that helps.:slight_smile:


#4

Nope, now I have 2 ‘new hardware found’ messages everytime I start the computer.
I have my original cd-rom drive set as Master (with the jumper), and the Nec 3520 as Slave (Also Jumper). They both work properly, but I still have the same problem:
Windows is still desperatly looking for drivers for something that doesn’t need drivers…


#5

In the device drivers panel, normally there will be several unknown multimedia devices in yellow with question marks - from these you should be able to find out what kind of hardware each is referring to. If so, you could associate them with a similar device but not cancel out the driver install later on in the setup. Hard to remember what to do, but it is a real pain.


#6

Lemme guess… you have an Nforce board right???
I have this same issue. I removed the Nvidia IDE controller and I get a message similar to yours everytime I boot up. The thing is, the burner still works, but the messages are annoying. In Device Manager, I Have the Standard Dual Channel PCI IDE controller, but above it are two listings for IDE Channel that have the yellow exclamation marks that indicates a problem.
Hopefully someone canpoint us both in the right direction… sorry if I sorta hijacked your thread.


#7

I would start looking in Bios and make sure your IDE setting for the Drives are set to Auto Detect, Think the best way to remove NVidia IDE drivers is through the Control Panel>Add and Remove Programs> Nvidia Drivers> Click change/remove>Uncheck IDE drivers> restart. Should go to default MS drivers. Check for Mobo Bios updates as well.
@Farzl. Just preference and won’t solve the problem but I would set the Nec as Master and the CD-Rom as slave.


#8

First I want to thank everyone for the replies, unfortunately the problem still hasn’t been solved. Now I must say that I’m not an expert in these things, but I’m quite sure I followed all advises correctly.

@karelj: Yes, that’s exactly the same problem, ‘Glad’ to see I’m not the only one!

@Crossg: I don’t get an ‘uncheck ide drivers’ option when I want to remove the nvidea drivers. It just uninstalls the latest graphic card drivers. All bios settings are set to ‘autodetect’, but how do I know if it uses the default Ms drivers??, also: How can I check for Mobo bios updates?


#9

This is because you don’t have the latest nVidia drivers installed. Go here: http://www.nvidia.com/content/drivers/drivers.asp and then select “Platform / nForce Drivers” -> “Unified Driver” ->Your Operating System, to download.

Once these are installed, you will then have a specific removal option made available to you via the “Add/Remove programs”.


#10

You need to go your Mobo Manufactures web site and look for a newer Bios version for your Mobo (only)! :wink: You may have luck with the newer NV drivers some work some don’t, To check to see if you have Standard MS drivers it should look something like this. Hope this helps.:bigsmile:


#11

Instead of the ‘Standard Dual Channel PCI IDE Controller’ I’ve got a ‘VIA Bus Master IDE controller’