[moved] LVW-5101 Clock & Firmware problem

vbimport

#1

I have a LiteOn LVW-5101 DVD player/recorder that works just fine, except that the clock is fast. It gains 1-2 minutes of time per week, so in order to record movies or TV shows I must constantly reset the clock to the correct time.

Frankly, it’s kind of maddening. Seems like a digital clock would be a no-brainer in 2005. :confused:

I contacted LiteOn and they suggested updating the firmware, so I downloaded the firmware file from the LiteOn website. I then copied the files to a CD-ROM and named the disc Mediatek, just as their instructions said to do it, but the DVD player does not recognize the CD-ROM.

I tried copying the files to a CD-ROM on 3 separate occasions but still no luck–the player doesn’t recognize the Mediatek CD. I again contacted LiteOn with the results of my efforts but they have not replied.

Any ideas on the fast clock? Anyone else have a fast clock? And would the firmware fix that? If so, how do I get the DVD player to recognize the dang Mediatek CD-ROM?

I’m getting tired of resetting the clock every couple of days!!

Thanks for your help


#2

Moved from LiteOn ODD forum to LiteOn standalone forum…


#3

Common problem I’m afraid. As far as I know, no fix.

There are many threads re. reading a CD-ROM (just search). Assuming you have burnt it correctly, a key step that ids often needed is to reset the recorder to its default setting (in the setup up menu).

For reasons only know to higher lifeforms, this seems to be necessary on some machines (my 5002 included), and of course this must remain undocumented (the journey being more important than the destination!).

Hope this helps


#4

Well, I was able to successfully update my LVW-5101 firmware. Once I burned the firmware files onto a CD-ROM using Nero it worked fine. (I DL’d a Nero demo copy for that purpose.)

Not sure if the fast clock has been ‘fixed’ with the firmware update. Call me skeptical, but I’ll know in a few days.

What the heck does a firmware update do for my LVW-5101 anyway?