[moved] Ide 1008 Dvdrw Does Not Record/play

Hi Guys, wondered if you could help.

I have a DVD-RW that does not recognise the dics, either blank or empty.
checked Device Manager and it states everything is working properly. When i click on to Properties the message i get is that there is no drive there and this is a Norton security window that comes up.

Help me, help me please. I can’t sleep :sad: :bow:

1008 ?!? isn’t it a BTC drive?

sorry i took so long to get back to you was at work. You’ll have to help me with the BTC bit.
Have looked at the properties info and that is all it says.

Was it working before?

There are some general things that might help (not all of it is relevant for your case, but most of it is)…
[thread]79667[/thread] (skip the stuff in the first post)
[thread]83984[/thread]

See if any of that helps. Most of the time, it’ll do the trick, but if it doesn’t please post back with more information about your setup (an InfoTool report would be helpful; see point #4 here for more information about posting InfoTool reports).

Hi Code 65536, everything was working before. Have downloaded an update from drvupdate.com. DVD’s work but when i put in a blank CD’s in to copy or it states that the dics if full.

Will try your suggestion and let you know how it goes. Cheers

Hi
Thanks for the reply earlier on. I have downloaded an update but my DVDW doe snot recognise CD’s. If i put a blank one in to record it spits it out. any ideas?

I have followed the thread given to me by Code 65536 and that does not work.

Hi, you replied to my message yesterday re - 1008. Have looked at your previous threads and tried them no change with my IDE 1008.

The drive recognises DVD’s but when i put a blank cd or audio cd nothing is registered. Have updated the drive to a newer version. Still not able to copy dvds or Cd’s. have also updated Nero as i have service pack 2.

Help please

Hi sandii, I received you PM,
Be aware that your drive uses two laser lens, one for DVDs, the other for CDs. One can die and the other still working.
All I can suggest you is to get a pressured bottle of dry air and blow inside you drive. It can be just some dust on the lens… You can easily find it in most retail stores.
BTW which firmware did you use, the latest is that one: http://www.btc.com.tw/drivers/zip/dvd_dual/IDE1008_0060_MCU.EXE

Did you follow all Code65536’s advises??? Everything is within those threads…

Thanks Bicohnn, will try the air tonight and let you know. Thanks for your help