Mouse Skips

vbimport

#1

Hi, ive got a new Intellimouse Explorer which is about a month old now.
I bought this because my old Intellimouse optical was also skipping. Howeve the new mouse has also started to skip badly in XP. However when i go into RedHat Linux, the mouse is fine and does not skip at all, it even lets the screensaver keep running…
However in XP button click by themselves and the mouse skips on its own without even letting the screensaver run for 1 minute.
I have uninstalled loads of programs, updated all the drivers, new via’s etc still same problem.
Even tool the soundcard out and uninstalled its drivers.

I cant give it back to the webshop i brought it from because they have ceased trading :frowning: , however I know its not a hardware fault as its flawless in Linux.
BTW its connected vis ps2

Regards.


#2

Have you updated your video card drivers?


#3

update: well now i comletely disconnected the mouse, and the cursor still skips not letting the screensaver run for 1 minute !

I have a fairly latest bios, and detonators, all i got left is to try the various of these. for my soundcard i have also tried many too but no luck, even with taking the whole card out.

the skippping is reallly annoying esp in fps games where aim is vital :frowning:


#4

First buy a cat then a new mouse.


#5

errrrr yeah.

nothing wrong with the mouse, it skips even when disconncted, and is perfect in Linux.


#6

Originally posted by TexasGuy
First buy a cat then a new mouse.

Really helpful :stuck_out_tongue: :cop:

About the skipping mouse? Is the load on your (Windows) system perhaps extremely high? Press ctrl+alt+del in Windows and look up the CPU loads of the running programs/processes. Is there any process (with priority normal or higher) consuming masses of CPU power?


#7

This is usually the case when a couple of mouse software drivers are fighting with each other. Perhaps you had a logitech mouse before that mouse ?


#8

hi, thx for the reply.

The cpu load never goes more than 5-6 percent (when idling).

IVe never had a logitech mouse.
Driver wise for the mouse i’ve always used the ones that XP supplied, howeve beacuse of this problem i did attempt to use the Intellipoint software, but this did not make any difference :frowning:


#9

Did you already try to delete the mouse from the device list?

After rebooting, it should be detected automatically… I don’t know if it solves your problem, but you sure can try it…


#10

yeh thats what i did, it installed fine, still no luck :confused:


#11

dont use winxp

use linux.


#12

ok. did u download mouse drivers ?

there should have been a setting to disable acceleration.

i havwe a logitech & after installing the driver software from logitech it shows a nice control panel where i can disable accelration in games & desktop all dat stuff.

if there is no option, try searching on web for registry hacks/tweaks.


#13

Originally posted by helpmehelpu
[B]ok. did u download mouse drivers ?

there should have been a setting to disable acceleration.

i havwe a logitech & after installing the driver software from logitech it shows a nice control panel where i can disable accelration in games & desktop all dat stuff.

if there is no option, try searching on web for registry hacks/tweaks. [/B]

Besides the fact that patches like these should not be neccesary, I really doubt there’s something wrong with the acceleration of the mouse…

I just wish I knew where to look…