Mouse right click not working, sometimes

vbimport

#1

Well, I had a computer that I was playing with and had to do a fresh install. Everything went well until I tried to use the right click on the mouse.

Sometimes it works and sometimes it doesn’t. I tried uninstalling the driver and reinstalling, no go. I tried another mouse that I know works and same problem.

I can right click the IE icon on the task bar and it works but when the menu opens the right click won’t work in the menu.

The right click won’t work on the start menu, say to right click Computer.

In task manager right click works. So what the heck is going on. Thanks.:confused::sad:


#2

Fresh install of which operating system? What programs have you installed?

If you haven’t installed anything into the system with shell extensions that might interfere with the operation of the mouse, then you have to start looking at the system itself. Open a Command Prompt (Admin) and run this command: SFC /VERIFYONLY

If it reports problems, then run SFC /SCANNOW

This might take some time to complete, but should clean up errors.


#3

[QUOTE=Kerry56;2779028]Fresh install of which operating system? What programs have you installed?

If you haven’t installed anything into the system with shell extensions that might interfere with the operation of the mouse, then you have to start looking at the system itself. Open a Command Prompt (Admin) and run this command: SFC /VERIFYONLY

If it reports problems, then run SFC /SCANNOW

This might take some time to complete, but should clean up errors.[/QUOTE]

The only thing installed on the computer since the fresh install is a TP-Lilnk wireless adapter and Microsoft Works 9 word processor. The mouse didn’t have this problem before the re-install and both programs was installed then. Am running sfc now and will get back to you. Thanks.


#4

[QUOTE=kemperhils;2779030]The only thing installed on the computer since the fresh install is a TP-Lilnk wireless adapter and Microsoft Works 9 word processor. The mouse didn’t have this problem before the re-install and both programs was installed then. Am running sfc now and will get back to you. Thanks.[/QUOTE]

sfc has finished running and found no integrity violations. Thanks.


#5

That was my best shot. Sorry it didn’t work.


#6

I a, making assuming that when you used the different mouse that you uninstalled the old mouse, then installed the new mouse with the new driver.


#8

[QUOTE=thor21344;2779034]I a, making assuming that when you used the different mouse that you uninstalled the old mouse, then installed the new mouse with the new driver.[/QUOTE]

Sorry guys, meant to come back and say that I finally just did another fresh install and the problem cleared up. Thanks.