Mouse pointer (hand tool)

vbimport

#1

I imported a dummy menu in my project. After importing two movies and used this imported menu, it was successful but after exporting the created menu it cannot be clicked by the mouse pointer. Meaning there’s no hand icon to press disk 1 & disk 2. Why? When it comes to the original backround no problem regarding mouse pointer.


#2

Maybe this GUIDE or this GUIDE for fully customized menu, along with an updated valid version of DvdReMake Pro will help.


#3

I’m surprised toaddub that you’re a moderator here as well. I’ve done this before in my previous post in the other forum. No problem, the customize menu is visible when engage with any player. The only problem is no function in the mouse pointer. You can’t see a hand tool icon when ever you point to disk 1 & disk 2.


#4

I’m not a moderator here as you can see the description under my username.

Did you hover the mouse over the arrow button for disk 1 and 2? The mouse pointer will change to a finger icon and you should see the yellow highlight on the arrow. There are no highlights over the text “Disk 1” and “Disk 2”. If you don’t see any highlights, then something is wrong with your version of DRMPro.


#5

Sorry about your position, I’m using DRMPro 3.4 Retail version. I tried demo DRMPro 3.53 but it’s just the same. No highlights over 1 & 2 disks. Well it works if the block is not replaced and using the original start up menu.


#6

Well, which guide did you use?


#7

As I said I used guide 1 and nothing can be clicked over the menu icon.


#8

Can you show me the screenshot of this menu after the merge, and another screenshot after you replace the menu. I used the demo and there’s no problem following the first guide link.

Which player do you use to test, btw?


#9

I’m using WindDVD7 & Power DVD Deluxe players. How do I send the screenshots? I tried insert image but I can’t follow. Manage Attachments is to large.


#10

You take a screenshot from DvdRemake active window. There’s a free little utility, Bilderman, that captures the active window in PNG format, which is small enough for attachment.


#11

Ok, hope these are the screen shots you’re asking for.


#12

I’ll be using demo as well. Here are the attachments.




#13

hmm, I don’t see anything wrong with it. Did you hover the mouse over the arrow button when playing in various software players? There should be a yellow highlight, isn’t it? If not, can you zip up all the IFOs and VTS_03_0.VOB (from the second picture that you modify) and upload, I’ll take a look.


#14

Yes I did, in fact I tried to use 3 players. WinDVD7, Windows Media Player 10 & Power DVD Deluxe. Here is the Ifo & VTS you’re asking for.


#15

Yes I did, in fact I tried to use 3 players. WinDVD7, Windows Media Player 10 & Power DVD Deluxe. Here are the Ifo & VTS you’re asking for.


#16

The files you upload are MuxMan files. That’s not what I asked. I was asking for files from the second picture in post #12 above. You have to export it first.

Anyway, the MuxMan files are fine. I use the demo to replace your menu background after a 2-disk merge, and the menu displays perfectly fine with WinDVD6 and PowerDVD6.

Did you use “Replace with still” to replace your customized menu - Step 5 of the GUIDE?

This guide is plain and simple. I don’t understand why you’re having a hard time with it. The demo is working fine in this aspect, otherwise we would’ve noticed it many months ago before the release.

Possibly something wrong with your software players? You can try other software players, like Media Player Classic, VLC, Nero Showtime. How 'bout burn to a RW and test on your standalones.


#17

That will be very difficult for me to upload it, it has a very large amount of kilobytes. I’m just using dial up. There’s no available “Replace with Still” in the menu, I used “Replace with Block”. About my players, it’s working in the original start up menu.


#18

There is no “Replace with Block” option! Where you find that? Or do you mean “Replace block”? If you did use this, then it’s the wrong one.

Seems like you don’t follow directions well. You’re supposed to right-click in the Preview window in the menu domain or PGC domain, you will see the “Replace with still” option in the context menu. Step 5 of the guide even shows you a snapshot.

I recommend you download the manual and take some time to read over the basic functionalities, and play around with the program a little bit by right-clicking on various items and places to see what options are available at each level.


#19

Got it! I was right clicking the other pane. I tried to right click the lower pane and I saw “Replace with still” in the context menu. Thanks, you’re great.