Mounting Image problem (SecuROM V 4.84.81.0001)

vbimport

#1

Hey

I’m looking to load all my daughters games into virtual drives so that she can simply double-click and start playing without having to worry about changing cd’s every time she wants to play a different game.

I’ve successfully mounted images of all her games except one, a Barbie game. The cd protection is SecuROM V 4.84.81.0001. I’m using Alcohol 120 and chose data type securom 4.x/5.x and turned on all the emulation and extra emulation settings. I used a-ray scanner to patch the image files but still no luck.

I’ve tried DPM set as normal and high and tried several different read speeds.

There’s a great tutorial on this site for backing up another Barbie game and I followed the instructions to the point where the images are patched, at which point I mounted them on a virtual drive. No luck.

Does anyone have any other ideas or software suggestions?

Thanks


#2

If you have made the image properly in mds/mdf format using securom new 4.x/5.x settings, you should not need to turn on any emulation settings when mounting that image on an alcohol virtual drive.

Further, you must [B]not[/B] patch the image files with A-Ray’s twincreator prior to mounting the image. A twinpeak/twincreator patched image will not run when mounted. A twinpeak/twincreator patched image must be burnt to a cdr(w) and the game then run from that burnt back-up disc.


#3

Thanks for that. Problem sorted. It took six attempts at varying speeds but 4x DPM finally did the trick.

Cheers