Motogp 3 buy at own risk:)

Hi guys, today I bought Motogp3 URT (Italian version) which is Securom 7.00.00.005 (I think, but no matter), now attention:

I have FOUR readers and none of them authenticates the cd:

Plextor premium 1.03 doesn’t authenticate the cd

But here is the funniest things:

Ultraplex 40 scsi & plextor 8/20 dowsn’t work because Sony thought to use something similar Starforce (if there are Ide, scsi are out), I must use SFN to play with original cd.

So, the games run but after there is an additional check which prevents me playing because the disc isn’t in the reader (this is the message, instead the disc is in the reader).

Then I try with my Pioneer A08 fw1.20, the game starts but same message the game requires the cd in the reader (also this time the cd is in the reader)

Summarizing: 54,90 euro for a game which I can’t play… do you know if there’s a mega-patch.
:bigsmile:
I use Winxp Sp2.

Cheers.

same trouble here.

Quite a few things going on with this title.

  1. Virtual Drives (Alcohol, D-Tools etc) are blacklisted. You will need to either to uninstall them or Hide them :wink:

  2. Older versions of Gamejackal would trigger the protection as will Slysofts AnyDvd. The latest Gamejackal release fixes the GJ prob but AnyDvd still set’s it off. So make sure either of these are not adding to your grief.
    Either un-install them or hide them. It is possible, but that’s for another day :smiley:

  3. As you have found out there is a continuous cd check going on here. If you are getting an insert the correct CD error when you enter a race, you are not using the same CD drive as you did when you installed the game.

Search for:
[HKEY_LOCAL_MACHINE\SOFTWARE\THQ\MotoGP3]
And Just alter the “CDPath” data value to the drive letter you are now trying to use and you shouldn’t have any more insert CD errors.

Good Luck
Marzz

Thanks Marzz, now the original works on my Pioneer A08, after changing the registry entry as you suggested, I had installed the game from a scsi cdrom not knowing that this game doesn’t work from scsi cdroms.

Here’s the fix, I had the same problem. I have a CDRW drive and a DVDRW drive. I installed the game from the CD drive. When I start the game w/ CD in the CD drive, it won’t start (use origninal CD error). It will start when starting it in the DVD drive. The RACE won’t start with the CD in the DVD drive, though, because the game wants the CD in the drive from which the game was installed which would be the DVD drive. So switching the CD to the CD drive and hitting RETRY button was working. So start game from DVD drive, then switch each time? NO THANKS. I tried to uninstall, the re-install from the DVD drive. Now it works without having to switch the CD each time I want to race (start and race with CD in DVD drive). Let me know if it works for you. HTH.