Most copy protected DVD I've seen

I have a DVD that when I insert it on my PC, the DVD is not even visible to Windows. I can play it on my standalone DVD player, but on the PC, it never opens up. If I browse to the the drive - D: - it tells me to insert a disk, but it is inserted. Other DVDs inserted before or after this one work fine. I’ve tried using DVD43, DVD Decrypter, etc., but nothing even sees the native disk, let alone try to decrypt it. Any idea what I can do to work with this DVD?

I can see this being true if I had a DVD-RAM disc. Many players will recognize them but few PC recorders. I have also seen this on combo drives where the DVD was a +R or -R and occasionally with RW as well.

I have had the same problem its on a movie called “The Gospel” dvd drive will spin and stop,spin and stop and eventually it will be as though there is no disc in drive. Plays fine in all my standalone players all the way from my cheapest apex up to my Tivo combo progressive. What gives?

linybob & tomdooley62,

Have you tried to put the DVD on different drives? Even at your relatives & friends? Do they behave the same thing? Any scratches on dvd? How 'bout a different original copy of the same DVD?

This is DVD drive related problem. Maybe others have a better idea of what’s going on.

Yes ! CPRM, you must find an (old) drive which does NOT support CPRM.
You’ve copied also the CPRM “tag” which switches on CPRM
it’s a protection sceme without encryption.
A hardware manufacturer is free to install, or not install this support in their drives.

CPRM is over 5 years old and doesn’t seem to apply to this problem, but who knows.

My disk is a crummy porno disk from 1999 - with just a paper label stuck on it. Maybe it has this CPRM copy protection? The porno movie isn’t even that great.

You can check with Nero infotools if your drive is CPRM compatible, also if you use PlextoolsProXL and i
guess a Plextor drive, you can read the discs properties, it doesn’t matter if ms-windows can’t see the disc.

According to what you discribed, it reeks very much like CPRM, you named all the characteristics of CPRM.

The only good advise that can be given is, BOYCOT CPRM
supported drives if you want to copy, even simple stuff,
the protection is not on the disc, but in a CPRM compatible drive ! I did not yet come across a list where this is recorded, which drive is supported or not.

I also have problems with “The Gospel”. Also have the same proplems with “The Cave”. DVD Shrink says that it cannot compress parts of the disk (main movie). I have copied the entire disk to hdd using dvdfab decrypter, but it is to large to fit on a single layer disk. I tried VOBBlanker, and it cut out the main movie and only left menu’s and special features. If i play the unreferenced material In dvdshrink, it does not show any picture at all.


I have just bought and installed anydvd and dl’d clonedvd. After running files through clonedvd the only thing that changed in dvd shrink is where it says “the selected video cannot be compressed”(see pic above). It no longer says this, but the file size is still the same w/100% compression.

Maybe you should’ve asked this in the general Copy DVD Movie forum. But it looks like fengtao is going to have a fix for DVDFab Decrypter so you can compress in DVD Shrink.

If you used AnyDVD and CloneDVD, can CloneDVD compress it?

Another alternative for these problem DVDs is to use DVD Decrypter with the PSL2 plugin. Besides digital-digest thread, you can also go to this friendly forum for help: http://www.cdr-zone.com/forum/forum-33.html.

Wedding Crashers also has unreferenced material similar to Gospel, but it can be compressed with Shrink, but it can cause playback problem if not fixed using other tools.

The Cave uses bad sectors which is a newer type of copy protection. Only AnyDVD 5.5.4.1 or later will decode. its all elementary anyway. As of Jan 1,06 it is illegal to have decrytion software in your possesion . Macrovision bought the rights to DVD Decrypter. The whole industries getting paranoid.

Now wait for Macrovision to release a version of DVD Decriptor with malware and a Tracking program…

i got the same problem with “the Cave” heres my solution: use AnyDVD (last version with default setting) then you can use dvdshrink and he work perfectly.
the important point is the AnyDVD software to extract it. (cuz even DVDshrink, DVDFab and DVD43 will not work at all.)

try it!

AnyDvd worked fine, I had to update it. Master G, you mentioned DVD43. First time I have heard anyone speak of it in here. Did you have patin coufin running along with Dvd43 (just curious)? I used to use those two, but I have been converted to a AnyDvd user.

I used anydvd to put the cave to hhd. Tried using dvd shrink to extract main movie and put on single dvd and error came up>Failed to seek in file “ISO File”. But the movies is an iso file. Any suggestions?

How did you “put” the movie on the hard disk? It sounds like you used dvddecrypter in iso read mode. If you want to rip the movies and then shrink it with dvdshrink, you have to rip the movie in File mode.

I think you can also drag-and-drop the Video-TS folder onto the hard disk while anydvd is running.