Morrowind & Liteon 32123S

vbimport

#1

First Post...thanks to everyone.

Read so much in the last two days...I should have taken notes:D

Tried to copy on a HP9900ci...would install but not play. Tried Clony XXL, Playback...no go:mad: So now it's my father in laws burner.:wink:

Went out and bought Liteon 32123S firmware XS0K Voila solved. Used default clonecd settings.

Win 98se, ASUS A7A266 ver 1.03, 256K ddr Ram...

Two minor problems...at start up the game states:
'Failed to create Shaders\FauxEMBM_Displace_2.pso'

and

'Unable to load pixelshader file:FauxEMBM_Displace_2.pso'

Both times it askes if I want to execute. Of course! The game loads fine. The water reflection is not there, and water will flicker from certain views...

Any suggestions, links anyone can suggest for a 2nd burn attempt? Search was very helpful...but I could not find anything really specific for this mentally challenged newbie.


#2

Sounds to me like this is more of an issue with your video card than your recorder. Not being able to load those mods could be a lack of support of your video card. You should check for updated drivers of your card, and make sure that you are running the latest version of directX.


#3

:o

Yup…dead on. Thanks…I needed that.

I have multiple harddrives

I could of sworn that I had installed DirectX 8.1 on this harddrive.

Nope. Dumb…toldja I was a newbie!

I burnt a second copy anyway…works great!


#4

No Problem even vets make the same mistake