Morrowind backups using CloneCD and BlindWrite

vbimport

#1

I posted this in the Newbie forum, but no one answered. Could someone here give it a shot. I am sorry if I am breaking a rule about posting in two forums. Just want to get an answer.

I have successfully made a Virtual Drive with Daemon Tools on my PC... and placed an image of Morrowind on it, so that I can get around the constant checking for CD.

I know that there are hacks to the exe file that do basically the same thing, but I figured that it was time that I learned how to do some of this stuff.

Anyway, I figured that my next step was to make an "archive" copy, which worked more or less. When I inserted the NEW disk into the CD ROM, it comes up with the splash screen that allows you start playing. Problem is, I was not sure if it was because of the Virtual drive, or the archived disk.

So, rather than unistall it on my machine (i know this is going to sound crooked... sorry), I took it to work, and tried to install it on my work PC (please, no lectures... I wanted to test my theory). It wouldn't go through the install. I could see all of the files on the disk when I read it from explorer, but things seemed not to have copied onto the NEW disk.

I did notice that when making the backup disk, my buffer ran down to 0% when it was about 99% complete with the burn. So I tried it again, same thing, then again, and guess what... same thing.

I am using:

PIII 600
256Mb Ram
GeForce 4 Ti 4400
_NEV DV-5500A (internal DVD CD Rom)
HP CD-Writer+ 8290 (external USB burner)
V386 STEALTH DVD (virtual drive with Morrowind)
CloneCD 3.3.4.1
ClonyXXL
BlindWrite 4
DaemonTools

What am I doing wrong (other than the moral issues of testing on my work PC).

Thank you,
kmkenpo


#2

The game you are trying to copy uses one of the latest versions of safedisc 2 protection which cannot be copied successfully with your writer without assistance, and maybe not at all.

Try burning the image with AWS. It may work but it may not. There are no guarantees. You could also try patching the clonecd image with betablocker and burning the patched image. That may also work but again may not.

(But don’t try both Betablocker and AWS on the one image. That certainly won’t work.)

(And yes, you are breaking a rule by cross-posting:cop: .)


#3

Thank you for the reply, and sorry for the cross post rule breaking thingy. I will go and try to delete the original post from the Newbie forum.

I will try the AWS thing, if it works… great. I will try the betablocker thing as well.

Is there a suggestion for a burner that will do the things that I am asking, without all of the assistance needed?


#4

Well, I finally got BlindWrite to make a good copy of Morrowind… and figured that I could give it a try to burn that Image to a disk.

Seems that the Image is about 720 to 750 Megs, and the disks that I am trying to burn to are 700 Megs… seems to be a little problem with capacity. That may have explained why I was getting about 97% complete with CloneCD before the Buffer Under Run started giving me coasters.

I figured that I could at least try to Zip the Image down a little, then take it to the other machine, see if I could UnZip it there, then use Daemon Tools to Mount that Image.

Problem, WinZip compresses it only a few Megs (making it 710 Megs, still too large to burn)

I was wondering if I could use WinAce or WinRAR to do some splitting of the Image, copy the split parts onto a disk, then copy them to another machine. Use WinAce or WinRAR to put them back together. AND THEN use Daemon Tools to Mount the Image to a drive (wheeeew).

Anyone think that this may work, before I give 2 hours of my time compressing, splitting and burning. Only to have to wait until Tuesday next week to try the finished product on my work PC?


#5

Originally posted by kmkenpo
Is there a suggestion for a burner that will do the things that I am asking, without all of the assistance needed?

Any recent model Lite-on (24x and above) and the 16x, 32x, 40x and 48x Asus (but not the 24x). For a reasonably complete list of known safedisc 2 killers compiled by FutureProof, use the search function.

As for the query in your other post about splitting the image, burning the split parts as data files and then re-combining them on another system to use with daemon tools, there is no reason why the re-constituted image won’t work.


#6

In my best Plankton voice from Sponge Bob Square Pants:

Muuuuwaaahahahahahahahaha


#7

Originally posted by kmkenpo
[B]In my best Plankton voice from Sponge Bob Square Pants:

Muuuuwaaahahahahahahahaha [/B]

? :eek: :confused: :cool:


#8

Just to follow up on this, I did make a working backup of morrowind using my Asus, and CCD4 using the default game settings.


#9

I am still trying to get this to work… I am now going to go and get some larger disks (something larger than 700meg) and try to burn the whole image. I think that I may still be getting some buffer under-run, which may explain my stack of nice shiny coasters.

Sooner or later I will get it to work, and the next step will be to try and split the image onto seperate disks and merge them together again on the host computer. Like someone said in this thread… it sounds good in theory. I have WinRAR (which I am hoping will do this), but I would still like to try a larger disk to burn to first.

I know that it would be easier to just go and buy a new burner, but the money is the problem. Just got my wife to “allow” me to spend some money on new Mobo, RAM, CPU and Graphics Card: $600+. So, right now, she isn’t too open to the idea of spending more $$ on something that she finds pointless. I really can’t complain, I love her like no other.


#10

@ kmkenpo
Your problem is almost certainly with your writer. See here .