More trouble with 812s and Ritekg04

I recently bought some RitekG04 from Newegg and I can’t seem to get a good burn out of them. From what I’ve gathered on this forum people have varying success. I was hoping by posting a copy of my Kprobe scan someone could give me a good suggestion.

I’ve tried different types of firmware and different programs at different speeds. So far Alcohol 120 at 4x using 832s CGBE has given the best result it plays on my XBOX and DVD burner but will skip or lock up at certain spots. I use DVD-R because that is what the Samsung drive in my XBOX will read. My XBOX is my only DVD player besides my computer.

Before I bought the Ritek stuff I was using Memorex 4x DVD-R(CMC MAG AE1) media with great success. I even tried burning the Ritek using it’s strategy with poor results.
Any help is appreciated. I would also like to thank COdeguy’s for there intial suggestions via email.

I just checked the Lite-on FAQ and saw someting on burst speed. Kprobe said my burst speed was 6.17 MB/PS. This is way below the recommended 20. Could this be part of the problem. I checked DMA and it was already on. I have a gigabyte K8NS-PRO. The lite-on is my only drive on the primary channel. I have a SATA hard drive on the secondary.

Hi again

What does the Nero CD-DVD Speed quality test and transfer rate test, of the same disc above, look like?

Sorry for the delay in replying. For some reason I could not connect to the CD-freaks website. Here is the Nero scan it failed 3/4 through. The DVD locked up at certain points and was unplayable at others.



Also post the result of the burst rate test to check if its as low as the kprobe value and post the nero infopro output.

Oh yeah I forgot about that. I did the burst test with nero and it came up with 23MB/PS so I guess it was just Kprobe giving me funny results.
I would like to thank everyone for taking the time to help me so far.

@Mavstang73 To me, that scan looks like buffer underruns, even though you have what appears to be an acceptable bursttrate. When you checked for DMA, did it say ‘UDMA Mode 2’ and not ‘Multiword DMA Mode 2’? Also, were you running any other programs while burning? Have you run a spybot-removing program lately? Have you defragged your harddrive lately. Do you have plenty of room (>5Gb continuous) on your harddrive? All these are bandwidth bottlenecks which could lead to buffer underruns, and would be the first things I would check.

I have 30+GB free on my hard drive. I have Norton Internet Security, Norton Antivirus, and some Windows background stuff running while I’m burning. I’ve trimmed down what I have running at startup using MSCONFIG so I have very few User initiated programs running. My IDE contoller says it’s running in Ultra DMA MODE 2/ ULTRA 33.
I run Ad aware every now and then. I defragment often but when I checked it just now it was fragmented some (I just deleted some DVD image files). I would have to say I don’t think the drive is fragmented enough to cause access time issues. Also when I use a writing program that displays buffer status it always shows the buffer as being full. I’ve never had a dvd stop burning due to a buffer being empty. I hope this information gives you a clearer picture of the problem. Thanks

@Mavstang…good work. Looks like you run a tight ship :slight_smile: and none of that is to blame. I would follow ala42’s suggestion next and post a Nero Infotool scan. :iagree: Maybe something in there will help us

Here is the Infotool scan of the same disc as above.
I went to the store and out of frustration purchased some Memorex DVD-R
(CMC MAGAE1) because I’ve had great results in the past. Now I’m mad!!! I used CLONEDVD to burn a backup of a movie and I made 2 coasters. Twice CLONEDVD stopped with a WRITEDVD9 error. What the hell is going on with my burner? These discs burned as close too perfect as I could hope before I started messing around with the Riteks and firmware flashing.
Should I flash it back to the stock firmware(812s US0Q)? Should I take the burner out back and “Put it down.”
I’m really frustrated I’ve never had this much trouble with my computer(and i built it).

Please help… I’m going out of my mind.

Adapter 1
---------
Description           : NVIDIA CK8S Parallel ATA Controller (v2.5)

Driver
Description           : system32\drivers
vatabus.sys
Company               : NVIDIA Corporation
Version               : 5.10.2600.0412 built by: WinDDK
Description           : NVIDIA® nForce(TM) IDE Performance Driver

Attached Devices
Description           : ID 0 (0): LITE-ON DVDRW SOHW-832S
Type                  : CD-Rom Drive
Autorun               : On

There’s your problem. Go to the Windows device manager and roll back to the default IDE drivers that came with Windows. The nVidia IDE drivers have been the cause of countless problems for all sorts of DVD burners.

Software Information
--------------------
Operating System     : Windows XP Professional (5.01.2600 Service Pack 2)
DirectX              : DirectX 9.0c

Description          : Nero Burning ROM
Version              : 6, 3, 0, 3
Company              : Ahead Software AG
Version Check        : Ok

And here is the next problem :). For XP SP2 you have to upgrade nero to at least 6.3.1.20.

Well I changed the drivers of the parallel controller to a default Windows driver. I did not change the Serial Driver because I don’t think I can since XP doesn’t have drivers that work with SATA.

After changing the drivers I burned the same DVD as above. The results we’re similar(I think?). Burst speed was at 19.3 mbs.
I’m hesitant to burn with one my Memorex discs I hate wasting DVD’s.
Anyway here are my results after the driver change. Thanks for the continued support.


I forgot to mention that both disc’s we’re burnt with Alcohol 120. I actually don’t use Nero to often. I usually use CloneDVD or DVDdecrypter.

you using k7 system or k8 ?? and also try using other software to burn on the DVD if you still get same problem try it on other PC to find out the issue with burning Ritek -R!!

I’m using a K8 syatem (AMD 64 3000)with a Gigabyte K8NS-PROan Corsair Value ram pushed to 2-3-3-5 timings .Recently I upgraded to this system in fact I’m starting to wonder if thats part of the problem. I gave my old computer to my parents it was an AMD XP 2800 with a Soyo KT600 Ultra. I could try putting the burner in there.

Last night I put the stock firmware back on the drive and updated to the newest Nvidia drivers(although that could be a NO NO) instead of the windows drivers. I burned the same image I’ve been showing you guys using Alcohol on to a CMC MAG AE1 disc. I’ve posted the results of Kprobe. The results are actually not as good as usual. So I’ve posted a disc I burnt a couple of months ago. I also tried burning to a RITEK G04 again and Alcohol came up with a write error.

I do have a ASUS K8V-SE Deluxe sitting around do you think I might have better luck using a board with a VIA chipset?



@Mavstang73 A couple of things I see. You mention earlier a SATA HDD, but in the info tool, it looks like it is attached via PATA and nothing is through your SATA controller.

Also, this looks funny to me

ASPI Information

System ASPI : ASPI file(s) are missing

WNASPI32.DLL : n/a 30208 bytes June 11, 1997
WINASPI.DLL : n/a 4030 bytes October 22, 1999

Nero ASPI : ASPI is installed and working properly

Shouldn’t there be a 4.60 version of windows ASPI there?

@Mavstang Also, it won’t improve your burning, but the newest KProbe2, version 2.4.2 is what we are used to comparing to :iagree: . Your PIF’s may be a bit higher. Still scan @ 4x.

You know what… that is weird. I looked in my control panel before I had done the first Infotool and my SATA drive was connected to my SATA controller(I was doing this to check out DMA settings). The burner was connected to the PATA controller. This board has 2 Sata controllers I don’t use the Satalink controller that’s really for RAID.

I just did another Infotool scan and after changing to the newest Nvidia drivers Nero reports them as unknown. I’ve attached the newest Infotool report.

Also Kprobe is using SPTI when it scans and I guess all my other programs are using SPTI when they interface with my burner. If I try to switch to ASPI in Kprobe my computer Blue screens. What’s up with that? I’m not sure if thats a problem and if it is how do I fix it. I admit I’m not all that informed when it comes to the ASPI, SPTI thing. I feel like such a noob.

@Mavstang I know how you feel with no answers and under the microscope. None of us knows everything singularly, but together we know a lot! :iagree: I’m hoping someone will have the answer, then we’d both learn something :).

Anyway, I can help with one thing, possibly updating to the latest nero infotool may help with system identification, since you may have drivers newer than your current infotool. Then we can take another look at your updated specs :iagree: