More Sosw-833s cant burn or play DVD

vbimport

#1

Hi
I have got an Acer Aspire 5020 with an oem Liteon SlimtypeDVDRW SOSW-833S Firmware 3 (the latest).

When newly installed, everything worked fine for a few months then suddenly I got bad disks and I could no longer view films directly from the disc. When recording it usually tries to burn i 0.5 speed and generally fails after an hour or two and if it succeeds, it is with unreported errors. This problem has reoccurred twice after re-installation of Windows.

For some reason I have a second drive listed in the Device Manager RZ9525T LFR159A SCSI CdRom Device (can’t find this anywhere on the net). This does not show up in fx ImgBurner though nor anywhere else. When removed it re-installs and when deactivated nothing changes with the function of the device. Neither good nor bad.

DMA is activated
I just tried Kprobe and got burst rate of about 1 MB/s

Do you have any tips of a solution?

/Björn


#2

Do you have alcohol or deamon tools installed. The device is a virtual drive. Get rid of it.