More PX-712A Problems

Ive read most of the posts relating to peoples Plextor PX-712A problems but my problem seems to be a littlle different.

My Plex doesnt lock up but just fails burning the disc mainly when doing the ‘lead out’ (cannot complete lead out on disc at once) but it can also happen at various stages of burning. Ive only just got the thing and ordered 100 Datawrite Red (V3) discs with it, ive tried writing games and movies, mainly from iso’s using both Nero and CloneDVD and my success rate is about 50/50 :sad: Ive no other media to test it with but after reading the threads on here Im starting to think its probably the Plex’s fault.

The final straw came today when I tried to burn an audio CD from MP3’s and it ‘coastered’ 3 out of 3 CD-R’s !!! I starting to regret buying the PX-712A, espcially when it was a good £35 more expensive than the Lite-On I was going to get.

Ive tried upgrading the fiemware to 1.03 and using different versions of Nero and CloneDVD (not plex tools yet) with no improvement at all.

Any advice/help would be very much appreciated before it goes back to the shop were it came from.

What vendor makes the media? Use CDVDInfo (Plextor) or DVDINFO Pro to read the ATIP of the CD-R or ADIP of the DVD media. On the 3 coasters…any errors during write/read? If XP, have you used the internal burn engine? Can you use Nero CD Speed to write the media? This will graph the true write capability of the media. You can also use Plextools Pro to check media quality. If all you have is CD-R, check a blank using the TE/FE check and then check a recorded disc for C1/C2.

What are your system details…OS, CPU, speed, hardware, optical drive configuration?

Did a quick search on “datawrite” and came up with a couple of forums that seem to indicate the media is suspect.

The CD-R’s to be fair are pretty cheap BUT ive had not a single failure with them using my old Lite-On CD writer.

My machine specs are Athlon 1600XP, 768Mb Ram, 1 X Maxtor 40Gb HDD (Prim Master), 1 X Plex PX-712A (Prim Slave), 1 X Western Digi 250GB HDD (Sec Master), 1 X Western Digi 120GB HDD (Sec Slave), Its built on to a Soltek Mobo with a old Hercules GFX card… the disc images im burning are coming off the 2 HDD’s on the second channel, i cant see how this would be a problem.

My initial suspicions were aimed at the media but I bought a batch of 300 which I split with my mate who has had no problems burning on his Pioneer DVR-105.

What cheese’s me off is that I bought the Plex because its was supposedly the least fussy with media so if it is the discs thats pretty poor. Ive borrowed my mates pioneer to prove out my system and the discs, if it burns the seven movies i have left to do ok the Plex is going back to the shop. I think I might ask for an NEC 2500A instead.

Some people here had succesfully fix problems by switching Plextor to Master (either primary or secondary IDE). In fact it is mentioned in Plextor manual, page 18, with two “Notes”:

  • For best DVD±RW and CD-RW performance, try to connect the PX-712A to the IDE port that is not connected to the hard disk drive or to a DVD or CD-ROM drive. In most cases, this will be the secondary IDE port.
  • For best results, set the PX-712A to be the Master, if possible.

Plextor’s website gives a media compatability chart for the different models.

If you stay with the media that is marked “recommended” you will eliminate alot of the burn problems. My 712A likes TDK, Verbatim, and Ridata (Ricoh), and it doesn’t matter who manufactured the media, just matters that it has these brand names. The Ridata’s burn perfect and were .37 cents each to the door.

I’ve not had good luck with lower line manufacturing Memorex, nor with inexpensive Optodisk wearing the Radius brand name.

I had an issue with Norton Ghost Systemworks 2004. It is not compatible with the Plextor 712A and will not write a system backup disk at all. So, software can be an issue as well as the media.

I’m using DVDXCopy Platinum with Pentium 4, 2.8mhz, 1G RAM, and Ridata 4x media burning at 8x - and I can still surf the web while it’s all happening in the background. So far, results are perfect every time (knocking lightly on silicon!). Crystal clear results with no titles edited out.

Here’s a link for Plextor’s tested media. Watch specifically for the “recommended” brands.

http://www.plextor.com/english/support/media_712.htm

It would appear, touch wood, that the 1.04 firmware update my have fixed the problem. Ive burned seven discs off now on Datawrite and Ritek discs all successfully.

However im still bitterly disappointed with Plextor, they are in danger of ruining their reputation for excellent quality drives. I bought this drive specifically to avoid this sort of hassle and was willing to pay more money for a better product precisely for that reason. I think CDFreaks should seriously consider re-reviewing this product or at least noting that some people have had problems in the current review.

All brands produce a certain percentage of defective drives. Plextor is the only manufacturer to offer premium onsite collect and return service. In doubt have your drive exchanged. This is why you paid 35 pound more.