More problems with my old comp. whilst burning

well I am wonder what kind of board do u have ?? what kind of chipset ???

also easy way to find out if it is the drive or not is to go and take drive and put in another machine and do some burns and if it does fine then you know the drive is good and it likes the cdr’s your using …

well I looked over log and looks familiar to others i have seen lately that have trouble burning …

also have you updated firmware ? I seen you was having trouble with it doing ultra dma …do you have an 80 pin cable …If i remember right it is 80 pin …

those are just some questions

also what burner software or copying software do you have on your pc ?? do u have packet writing software ??? also if your running a board with via chipset …do you have via tools installed ? just some questions …hehhehe

Giovanni, my mainboard specs are below.

About your suggestion on putting the drive in a new machine…I’m getting my new system within a week latest. Hopefully I won’t have any problems assembling it. In any case, I wanted to get this problem fixed and out of the way before the new comp arrives, because I’ll be busy enjoying it when it does :smiley:

I did upgrade my firmware a while ago…I can’t seem to find where Windows XP will report the firmware. Checked Device Manager.

I can select the Ultra DMA option…but Windows XP keeps it at PIO mode for some reason. Maybe because the drive keeps on giving errors that Windows keeps on defaulting back to PIO?

The IDE cable I am using is the same one for my hard disk and CD-ROM drive.

The burner software I have on my PC are Blindwrite suite, Alcohol 120%, CloneCD, Nero v5.5.1028 and Feurio!. That is all - no InCD, etc.

Mainboard Report from SiSoftware Sandra

System
Manufacturer : Dell Computer Corporation
Model : XPS866

System Chassis
Manufacturer : Dell Computer Corporation
Can be locked : No
Version : MT

Mainboard
Manufacturer : Intel Corporation
MP Support : No
Model : D820LP
Version : AAA12870-407

On-board Devices
Ensoniq ES1373 Audio Device : Sound Adapter
Intel 82559 Ethernet Device : Ethernet Adapter

System Memory Controller
Location : Mainboard
Error Correction Capability : None
Number of Memory Slots : 2
BANK0 - J6J1 : RIMM RAMBUS 128MB/16 @ 356Mt/s

Chipset 1
Model : Intel Corporation 82820 820 (Camino) Chipset Host Bridge (MCH)
Bus(es) : X-Bus AGP PCI USB i2c/SMBus
Front Side Bus Speed : 1x 133MHz (133MHz data rate)
Maximum FSB Speed / Max Memory Speed : 1x 133MHz / 2x 399MHz
Width : 64-bit
IO Queue Depth : 6 request(s)

Chipset 1 Hub Interface
Type : Hub-Interface
Version : 1.00
Number of Ports : 1
Width : 8-bit
Full Duplex : Yes
Multiplier : 1/1x
Speed : 4x 66MHz (264MHz data rate)

Logical/Chipset 1 Memory Banks
Bank 0 : 64MB RDRAM 8/7CL
Bank 1 : 64MB RDRAM 8/7CL
Speed : 2x 354MHz (708MHz data rate)
Multiplier : 8/3x
Width : 16-bit
Refresh Rate : 1.95µs
Power Save Mode : No
Fixed Hole Present : No

Memory Module(s)
Memory Module 1 : CD001100 128MB/8 (128Mx16) RDRAM RIMM PC714-45 (CL2-2 up to 372MHz) (CL2-2 up to 300MHz)

Environment Monitor 1
Model : SMSC M10x/14x LPC
Version : 0.01
Mainboard Specific Support : No

AGP Bus(es) on Hub 1
Version : 2.00
Speed : 4x 66MHz (264MHz data rate)
Multiplier : 1/2x
Fast-Writes Enabled : No
Fast-Writes Support : Yes
Side Band Enabled : No
Side Band Support : Yes
Aperture Size : 64MB

PCI Bus(es) on Hub 1
Version : 2.20
Number of Bridges : 2
PCI Bus 0 : PCI (1x PCIClk)
PCI Bus 2 : PCI (1x PCIClk)

LPC Hub Controller 1
Model : Intel Corporation 82801AA 8xx Chipset LPC Interface Bridge
ACPI Power Management Enabled : Yes
Random Number Generator Enabled : No
Random Number Generator Support : Yes
Delayed Transaction Supported : Yes
Delayed Transaction Enabled : No

LPC Legacy Controller 1
Type : SMSC LPC v1
Version : 59.01
Number of Enabled Devices : 5

USB Controller 1
Model : Intel Corporation 82801AA 8xx Chipset USB Controllers
Version : 1.10
Interface : UHCI
Channels : 2
Speed : 48MHz
Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
Legacy Emulation Enabled : No

System SMBus Controller 1
Model : Intel 801xx SMBus
Version : 0.02
Slave Device Enabled : No
Speed : 16kHz

Expansion Slot(s)
J4E1 (1h) : PCI 32-bit +3.3V PME Full-Length Available (Intel Corporation 82820 820 (Camino) Chipset PCI to AGP Bridge)
J4D1 (2h) : PCI 32-bit +3.3V PME Full-Length Available
J4C1 (3h) : PCI 32-bit +3.3V PME Full-Length Used
J4B1 (4h) : PCI 32-bit +3.3V PME Full-Length Used
J4A1 (5h) : PCI 32-bit +3.3V PME Full-Length Used
J5E1 (5h) : AGP-4x 32-bit +5V Shared Full-Length

Port Connector
J1L1 - USB1 : USB - None / USB
J1L1 - USB2 : USB - None / USB
J1K1 - COM A : Serial Port 16550A - None / DB-9 pin female
J1J2 - LPT1 : Parallel Port ECP/EPP - None / DB-25 pin male
J1M1 - Keyboard : Keyboard - None / PS/2
J1M1 - PS2Mouse : Mouse - None / PS/2
J5G1 - Floppy - None : None - Floppy Disk / None
J8H1 - PRI IDE - None : None - ATA / None
J7H1 - SEC IDE - None : None - ATA / None
J1L1 - LAN : Network - None / RJ-45
J1E1 - VIDEO INTERFACE PORT - None : Video - None / None
J1G1 - GAME : Joystick - None / DB-15 pin female
J1G1 - Audio Mic In : Audio - None / Mini-jack
J1G1 - Audio Line In : Audio - None / Mini-jack
J1G1 - Audio Line Out : Audio - None / Mini-jack
J1F1 - CDIN - None : Audio - CD-ROM Sound Input / None
J2F1 - Telephony IN - None : Audio - None / None
J2F2 - AUX IN - None : Audio - None / None
J7B2 - Wake On Ring - None : None - None / None
J7C3 - Wake On LAN - None : None - None / None
J9G2 - SCSI LED - None : None - None / None
J8G2 - Control Panel - None : None - None / None
J7L1 - Power Supply Fan - None : None - None / None
J3M1 - CPU Fan - None : None - None / None
J7B1 - Configuration Jumper - None : None - None / None
J8H2 - USB Front Panel : None - None / None

Performance Tips
Notice 224 : SMBIOS/DMI information may be inaccurate.
Warning 2507 : Mainboard has too few memory slots. Upgrading the memory may be difficult or expensive.
Warning 2508 : All memory slots are full. Upgrading the memory may be difficult or expensive.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.

okay to find it firmware went you can go to start … programs …accessories …system tools and system information …

then go to components and then cd rom … scroll down til you seen you cd rom and then go past the huge straight line and there will be a number …that indicates the firmware … okay that is how to find firmware …

i have had trouble with dma before too … two things i had to do to clear it up …was to get new IDE drivers …and second new cable … .dont know why but sometimes i dont get cable and it just reads pio …also some drives i know like to be primary first …I would unhook your cd rom and just have your burner on IDE 1 and primary and see if it does it … or just have ond IDE 2 …second channel …primary …also I would unistall all software that you have listed cause on of those may causing problem… but IDE drivers and new cable would not hurt …also are you using intel application accelaration ?? that will cause problems with burner too …

well what I noticed in your log is that something says your drivers are scsi …so I know it is something has changed it and usually packet writing software …curious can you drag just something off desktop and put it straight to cd ??? drop and drag method … well those are all steps i would do … too bad dont haev another pc to drop in real quick

also here is nero download nero .42 newer just wanna see what it does with different nero …and unistall your nero and try this one just to elimate another problem cause you said somthing earlier about bringing it over and corrupt

http://download.freenet.de/search.php?system=7&searchterm=nero

click on MEHR …and then next page …click on the download button in the big blue box … also I would roll back my IDe drivers to Microsoft too …

sorry alot of steps but have to try to narrow it down … me i usually format pc if having major problem or move drive just to find out if problem is on my machine or what …but I have spare computers lol … not saying do that lol …well moving it to new machien and see if it does it would not hurt

also new firmware did it fix problem ?? also what disc you using have you tried like tdk discs or name brand discs …memorex ??

Giovanni, thanks for the advice. I spent tonight formatting my Win XP system partition and will be testing the system from minimal hardware/software installed.

After the reinstall, Win XP has reset the IDE controller to Ultra DMA Mode 4. I want to see when it changes it to PIO mode. So it can’t be the IDE driver or cable, because it is working with a fresh Win XP reinstall…

The Firmware for my LTR-40125S drive is ZS0P. Thanks again for how to find it! :bow:

I don’t have any packet writing software. The only ones I had installed (before I reformatted my Win XP system partition…) was Feurio, Blindwrite, Nero, Alcohol 120% and CloneCD. After some bad experiences with it, I listened to the advice of the experts here about how crappy InCD is, so I never installed it since.

It’s 0150 now and I’ve got to wake up at 0600 for work tomorrow. I guess I will continue tomorrow yawn

well hmmmmmmmmm looks like software changed it then … that would not surprise me … but hey software is software and some dont like to play well with others …

keep us posted …well I say software and that could mean IDE drivers …cause i usually just rollback mine to Microsoft and works fine and straighten things out …

keep us posted …

Hehe, OK last post before I go to bed. 0230 am now :eek: (Hey, what can I say? I’m obsessive-compulsive when it comes to things not working…) :wink:

Nero v6, a fresh/new install…failed the data verification. My IDE controller has downgraded my “Current Transfer Mode” from Ultra DMA 4 to Ultra DMA 2.

The only other things besides Nero installed at my new Win XP at the moment is Total Uninstall, Sygate Personal Firewall, Norton Antivirus 2002 and my USB ADSL driver.

So either it is Nero (which I doubt…because it works fine in my Work Computer) or it is hardware. IDE controller, CD-RW drive, etc.

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 17/06/2003 15:25:04
Nero version: 6.0.0.19
Recorder: <LITE-ON LTR-40125S> Version: ZS0P - HA 1 TA 0 - 6.0.0.19
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITE-ON LTR-40125S >Version: ZS0P - HA 1 TA 0 - 6.0.0.19
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : IC35L120AVV207-0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : LITE-ON LTR-40125S atapi Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===
LITE-ON LTR-40125S E: CDRom0

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 24117248 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 127MB (130352kB)
Free physical memory: 44MB (45976kB)
Memory in use : 64 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

13.10.2003
CD-ROM (ISO)
02:10:45 #1 Text 0 File Isodoc.cpp, Line 5950
Iso document burn settings

Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

02:10:45 #2 Phase 90 File dlgbrnst.cpp, Line 1843
Buffer Underrun Protection activated

02:10:45 #3 Text 0 File Reader.cpp, Line 118
Reader running

02:10:45 #4 Text 0 File Writer.cpp, Line 127
Writer LITE-ON LTR-40125S running

02:10:45 #5 ISO9660GEN -11 File geniso.cpp, Line 3882
First writeable address = 0 (0x00000000)

02:10:45 #6 Text 0 File Burncd.cpp, Line 3198
Turn on Track-at-once, using CD-R/RW media

02:10:46 #7 Text 0 File DlgWaitCD.cpp, Line 230
Last possible write address on media: 359848 (79:59.73)
Last address to be written: 333180 (74:04.30)

02:10:46 #8 Text 0 File DlgWaitCD.cpp, Line 235
Write in overburning mode: FALSE

02:10:46 #9 Text 0 File DlgWaitCD.cpp, Line 1949
Recorder: LITE-ON LTR-40125S;
CDRW code: 00 97 27 04; OSJ entry from: DIGITAL STORAGE TECHNOLOGY CO.,LTD
ATIP Data:
Special Info [hex] 1: B3 00 CE, 2: 61 1B 04 (LI 97:27.04), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 24 1A D8, 2: 26 B2 4A, 3: 00 80 80 (invalid)

02:10:46 #10 Text 0 File DlgWaitCD.cpp, Line 394
>>> Protocol of DlgWaitCD activities: <<<

02:10:46 #11 Text 0 File ThreadedTransferInterface.cpp, Line 769
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original disc pos #0 + 333181 (333181) = #333181/74:2.31
relocatable, disc pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 333179 blocks [LITE-ON LTR-40125S ]

02:10:46 #12 Text 0 File ThreadedTransferInterface.cpp, Line 938
Prepare recorder [LITE-ON LTR-40125S ] for write in TAO
DAO infos:

MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 682661888, ISRC “”
DAO layout:

_Start|___Track|Idx|RecDep|CtrlAdr
-150 | lead-in | 0 | 0x00 | 0x41
-150 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
333181 | lead-out | 1 | 0x00 | 0x41

02:10:46 #13 Text 0 File ThreadedTransferInterface.cpp, Line 965
Removed 2 run-out blocks from end of track 1.

02:10:46 #14 Phase 24 File dlgbrnst.cpp, Line 1843
Caching of files started

02:10:46 #15 Phase 25 File dlgbrnst.cpp, Line 1843
Caching of files completed

02:10:46 #16 Phase 36 File dlgbrnst.cpp, Line 1843
Burn process started at 10x (1,500 KB/s)

02:10:46 #17 Text 0 File ThreadedTransferInterface.cpp, Line 2136
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

02:10:46 #18 Text 0 File Mmc.cpp, Line 19195
Set BUFE: supported -> ON , SMART-BURN : ON

02:18:19 #19 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

02:18:22 #20 Text 0 File Mmc.cpp, Line 14149
<LITE-ON LTR-40125S > start Close Session

02:18:56 #21 Phase 37 File dlgbrnst.cpp, Line 1843
Burn process completed successfully at 10x (1,500 KB/s)

02:18:57 #22 Phase 78 File dlgbrnst.cpp, Line 1843
Data verification started

02:22:29 #23 VERIFYERR 6 File UDFCompilationImpl.cpp, Line 1650
Read error on CD file
data2.cab

02:22:30 #24 VERIFYERR 13 File UDFCompilationImpl.cpp, Line 1349
Status summary
Total files=14, identical=13, different=0, inaccessible=1, skipped=0.

02:22:30 #25 Phase 81 File dlgbrnst.cpp, Line 1843
Data verification failed

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=5.1.2600.0 (XPClient.010817-1148), size=86656 bytes, created 23/08/2001 13:00:00 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

nero six has caused me alot of headaches …you know you could always try with lower nero and see if it works right … that would be step i would go …I dont see why it would change … cause of your other software …also IDE drivers updating can be issue too …

OK, I uninstalled Nero 6 and went back to Nero 5. I burnt 2 CD-RWs from that, first one had a successful data verification. Second one had 1 skipped file and 1 different file errors.

So I guess we are now looking at a hardware problem.

Just a question…if the IDE controller is the one causing problems, will drives connected to either IDE cables be messed up?

Is it worth doing a test of not using my secondary IDE cable and attach 1 HD + 1 CD-RW to the primary IDE cable?

At the moment I have 2 HD’s on the primary and 2 optical drives on the secondary.

Yes, swapping out the IDE cable and temporarily putting the CD-RW drive on the Primary channel would be good things to do to try to find the problem.

Okay, I changed the jumpers + cables to set my CD-RW drive to slave. The master on IDE 1 is the HD. No other drives are attached. Both are on IDE 1.

I still get the Nero error file on data verification. 1 skipped and 1 inacessible file. Not much point putting them up any more, unless you think otherwise.

So…should I just wait for the new comp to come and then try it on that computer? At which point I will know if it is the IDE controller/mobo on the old comp or if its the CD-RW drive…

BTW…the 1-year warranty for the HDD ended last month. :frowning:

yep looks like it …I would wait for new pc and then try it or go to friends and throw your drive in there … either bad drive or board at this point …

Is it possible that those files are corrupted?

I guess its possible the files were corrupted, but does it depend on how Nero verifies the files? If it does a bit-for-bit file compare, then it doesn’t matter if the file was originally corrupted, because the data has changed anyway. Dunno.

One other thought; try running the disk scanning program in Windows on your hard disk. I think you can do this by right-clicking on the hard drive, clicking “Properties”, going to the “tools” tab, and clicking on the “Scan now” button. When a dialog box pops up, check “automatically fix file system errors” and click “start”. The computer may need to reboot at this point.

Hi all. Thanks for the replies. I am pretty sure the problem is with the LiteOn LTR-40125 drive now. I’ve moved it to my new comp and am also getting write errors.