Monster house errors

hey guys, here is an issue with “monster house”
I’m using dvd decrypter 3.5.4.0 and any dvd 6.0.8.2 and I’m backing up in ISO mode and this is what a get.
any ideas???. help please

I 13:30:39 Copying VTS_22_0.IFO… (LBA: 4145571 - 4145637) - KEY: N/A
W 13:30:39 On-the-fly IFO/BUP file patching failed!
W 13:30:39 File Name: VTS_22_0.IFO
W 13:30:39 Size: 137,216 bytes
W 13:30:39 Reason: Invalid IFO / BUP file.I 13:30:40 Copying VTS_22_0.VOB… (LBA: 4145638 - 4145897) - KEY: N/A
I 13:30:40 Copying VTS_22_1.VOB… (LBA: 4145898 - 4165657) - KEY: N/A
I 13:30:44 Copying VTS_22_0.BUP… (LBA: 4165658 - 4165724) - KEY: N/A
W 13:30:44 On-the-fly IFO/BUP file patching failed!
W 13:30:44 File Name: VTS_22_0.BUP
W 13:30:44 Size: 137,216 bytes
W 13:30:44 Reason: Invalid IFO / BUP file.
I 13:30:45 Copying VTS_23_0.IFO… (LBA: 4165725 - 4165791) - KEY: N/A
W 13:30:45 On-the-fly IFO/BUP file patching failed!
W 13:30:45 File Name: VTS_23_0.IFO
W 13:30:45 Size: 137,216 bytes
W 13:30:45 Reason: Invalid IFO / BUP file.
I 13:30:46 Copying VTS_23_0.VOB… (LBA: 4165792 - 4166051) - KEY: N/A
I 13:30:46 Copying VTS_23_1.VOB… (LBA: 4166052 - 4166311) - KEY: N/A
I 13:30:46 Copying VTS_23_0.BUP… (LBA: 4166312 - 4166378) - KEY: N/A
W 13:30:46 On-the-fly IFO/BUP file patching failed!
W 13:30:46 File Name: VTS_23_0.BUP
W 13:30:46 Size: 137,216 bytes
W 13:30:46 Reason: Invalid IFO / BUP file.
I 13:30:47 Operation Successfully Completed! - Duration: 00:00:13
I 13:30:47 Average Read Rate: 4,656 KB/s (3.4x) - Maximum Read Rate: 11,733 KB/s (8.5x)
:confused:

I just backed this one up the other day. I had a few troubles as well, but ended up getting it to work.
What I found to work for mw was to run ripit4me; when ripit asked to close anydvd, I hit no. So anydvd still ran in the background whilst ripit was running. Anyway it did take a littel longer than usuall, it backed up fine… I have played it a few times, and have not seen a singel problem during play back.
Cheers.

ok I got it thanks, no need to reply anymore guys

Since you dont want any more replys so what did you do to fix the problems?

I have anydvd and DVD X Copy and cannot backup Monster House. This is the only one so far.

Any help?

I did Monster House when it was first out and I backed it up using Any Dvd and Shrink, as i was having problems too. It was long to do it this way but it worked. I was getting tired of it not working with my other apps.
Just thought I’d add my experience.

I was able to back up Monster House with AnyDVD, in combination with, CloneDVD2, or Recode, independently. Trying to process the files created by, “either”, with the “other”, if you get my drift, resulted in disk size insufficent error.

I ran anydvd in the background while I used ripit4me, dvd decryptor, and fitvts. I then was able to back it up with nero recode. And yes, it was a ral pain.

I dont get it I used AnyDVD and CloneDVD2 to backup my monster house to DVD+5 media and it backed flawless no error or spacing problem. Why is everyone using so many programs to backup when two program made to work together works.

I used AnyDVD and CloneDVD2 to backup my monster house to DVD+5 media and it backed flawless no error or spacing problem

Me too.
I do use ripit,dvddecrypter,fixvts and dvdshrink for most of the new sony movies

??? Does AnyDVD/CloneDVD not work on these titles?

Seems like an awful lot of work if the SS stuff worked on it . . .

New posters with ripping/burning problems please click here and read

The above ULR will help us help you with what you said all I can off is that you make sure you have the latest any dvd 6.0.8.2 Download Here. If you have this already clean the disc real good. If it still occurs maybe you can try ripping the DVD to the hard drive then process it using dvd shrink ( free ) or clonedvd2 ( free 21 day fully functional trial ). DVD X COPY is way out dated and surprised you have no other issues till now.

I cannot speak for everyone using anydvd with other programs but for me personally I prefer to use anydvd with dvdshrink. I bought anydvd as a replacement for the freeware program dvd43 that is no longer updated. As to why I dont use the anydvd and clonedvd2 combination, I was not impressed with clonedvd2 during the free trial to spend the $39 dollars on it. Especially after reading trial comparisons between shrink and clone for measurable picture quality on another forum.

I played with other programs too, but after a while and having problems with other software I decided that AnyDVD was the most trouble free and if a problem showed up it was fixed quickly so it’s just been the easiest route for me.

As far as picture quality - it’s good enough for me, I can hardly tell the difference and have to really be looking to spot any significant differences. If I have to look for it I don’t find it important. Compared to the video tapes of just a few years ago we’re light years ahead!

mahoney19

“Especially after reading trial comparisons between shrink and clone for measurable picture quality on another forum.”

I don’t know what you read about the comparison but CloneDVD2 when set to 100% makes exact copy of the original backup. So your response don’t stand on merit if you dont look at all the settings on CloneDVD2.

Maybe I am a support of the software but value for value and functionablity the AnyDVD and CloneDVD2 has worked for me without errors except for bad media.

Forgot to mention rather then go on trial usage comparison maybe you should read actual usage not the 21 day trial usage.

CloneDVD can be used as a ripper (without compression). You can use Shrink on CloneDVD’s output.

I used DVD Decrypter and the older version of ANYDVD and I tried 24hrs and didn’t work. Just updated AnyDVD to dvd 6.0.8.2 and it flew by no problem. However, DVD Shrink had an error on VTS_01_06.VOB. I’m burning right now with InterVideoCopy 4 and it’s burning.