Monitor springt spontaan uit (standby)

vbimport

#1

Hai,

Ben voor iemand zijn pc opnieuw aan het inrichten oa omdat er een hele hoop zooi opstond en hij ook eenaantal waziige foutmeldingen kreeg. Maar wat hem het meest stoorde was dat zijn beeldscherm geregeld op standby sprong en dan niet meer terug te halen was. Ik d8 zelf aan een fout in de drivers. Maar nu er een geheel nieuwe win xp is opgezet blijft hij het doen. Zelfs als ik hem met een Madbootdiskette in DOS opstart Ik heb zelfs al een andere videokaart geprobeerd op een PCI slot. Der zat een agp en en ik d8 misschien ligt het daaraan. Maar nadat ik er een PCI kaart ingezet heb blijft hij het doen. En het maakt niet uit welke bewerking ik doe…hij springt spontaan uit en dan kan ik alleen maar de pc helemaal uitzetten (reset helpt ook niet) om opnieuw weer beeld te krijgen. Ik heb ook al geprobeerd om de apm uit te zetten (ook in de bios ) meer heeft geen effect. Mijn vermoeden is dat het iets op het MoBo is maar ben er niet helemaal zeker van. het is een AMD Athlon 1250 MHz op een MSI KT3V ms6712 MoBo met een Inno3D Geforce 2 MX400 videokaart en een Realtek netwerkkaartje. Iemand een suggestie?

mzzl Dunedaïn


#2

Het is misschien een heel erg stomme vraag, maar doet deze monitor dit ook op totaal andere systemen?

Je monitor zou nl ook wel eens kaduuk kunnen zijn… :wink:


#3

Hai Dee-ehn,

Het is misschien een heel erg stomme vraag

Nee dat is het niet want die bestaan niet. :bigsmile: het kan hooguit een overbodige vraag zijn. Maar hij deed het op de monitor van mijn kennis en hij doet het nu ook op allebei mijn eigen monitoren. :a

mzzl Dunedaïn


#4

Hmmm ik kan hier maar aan 2 dingen denken:

  1. een hardware defect (wordt de video kaart niet te warm?)
  2. een verkeerde instelling in het bios (je kunt eens proberen de safe defaults te laden)

#5

Is dit het misschien

  • eigenschappen beeldscherm
  • schermbeveiliging
  • en dan energie

soms staat daar beeldscherm uitschakelen na zoveel minuten
en soms krijg je dan geen beeld meer.


#6

Hai,

Ik heb al het bovenstaande geprobeerd. De energie schema’s aangepast zodat de pc nooit op standby kan springen of de monitor op standby dan wel uit. Dit heb ik zelfs in de BIOS helemaal uitgeschakelt. Ik heb de AGP kaart deruitgehaald en er een PCI kaartje ingezet van Trio 3S ( die werken zowat altijd) en dan doet hij het ook nog steeds. Evenals de safe defaults laden of de optimized settings in de BIOS heeft geen nut. Nu ik er zo over denk denk ik dat dat MoBo’tje een beetje gaar is. Enigste probleem is dat hij nog geen jaar oud is dus ik denk dattie maar terug moet naar de leverancier en daar na laten kijken. Want ik kom er niet meer uit.

mzzl Dunedaïn


#7

FF een update op deze post. Idd Dee-ehn je had gelijk in 1 opzicht…de fan van de videocard werkte slecht en soms niet waardoor de kaart te warm werd en dus uitsloeg. Ik ben daarachter gekomen omdat die jongen uiteindelijk zijn pc heeft teruggebracht en ze hebben hem nagekeken en hem dat verteld hebben. Ikzelf denk ook dat ze een biosupgrade gedaan hebben of zoiets omdat ik ook ook met de trio 3S dat probleem van uitspringen had toen die er inzat. (Deze is later in een andere pc gezet en werkt uitstekend btw nog steeds ) Maar goed weer wat geleerd.

mzzl Dunedaïn