Monitor: no HDMI cable found?

vbimport

#1

Hi everyone, i have a dell U2414H monitor (it connects to the video card via hdmi cable), and lately i have this problem: sometimes when i wake up the pc from sleep mode, the pc turns on but the monitor says “No HDMI cable found” and doesn’t show anything.

I never have this error if my pc doesn’t go in sleep mode, what should i do?
Is it only a cable problem (cause the cable is chinese) or software?


#2

[QUOTE=Trashmob;2770366]Hi everyone, i have a dell U2414H monitor (it connects to the video card via hdmi cable), and lately i have this problem: sometimes when i wake up the pc from sleep mode, the pc turns on but the monitor says “No HDMI cable found” and doesn’t show anything.

I never have this error if my pc doesn’t go in sleep mode, what should i do?
Is it only a cable problem (cause the cable is chinese) or software?[/QUOTE]
What O/S are you running and what kinda GPU are you using? What kinda chinese cable are they and did you try different one to see if the problem persist?


#3

[QUOTE=coolcolors;2770392]What O/S are you running and what kinda GPU are you using? What kinda chinese cable are they and did you try different one to see if the problem persist?[/QUOTE]

Sorry i forgot to write, i’m running an assembled pc with Windows 7 home premium x64 , i didn’t try a different cable but i think i have to buy it. I think it’s a software problem cause it’s only when i wake up the pc after sleep/standby


#4

A quick Google search shows most people have issues using this monitor over DisplayPort but have fewer issues over HDMI, but people seem to have sleep issues with this monitor regardless of the connection.

So which GPU are you running, again?

Do you have Windows set to the High Performance power plan?

How do you wake the monitor up when this happens?


#5

[QUOTE=Albert;2770425]A quick Google search shows most people have issues using this monitor over DisplayPort but have fewer issues over HDMI, but people seem to have sleep issues with this monitor regardless of the connection.

So which GPU are you running, again?

Do you have Windows set to the High Performance power plan?

How do you wake the monitor up when this happens?[/QUOTE]

When i ask for help it’s because i find nothing just searching in google

AMD RADEON hd series sapphire 7800

I’ve set windows on “samsung high ssd performance” mode as power option

I just press the power button to wake up the pc and turn on the monitor


#6

[QUOTE=Albert;2770425]-[/QUOTE]

So… what could be the problem? It’s just an issue of this monitor?


#7

Oh, sorry, I missed the reply :o

In Windows, you can tell the monitor to go to sleep without putting the computer to sleep. If you set the monitor to go to sleep by itself, does the same thing happen? (You may have to change your power plan settings to test this)


#8

[QUOTE=Albert;2770801]Oh, sorry, I missed the reply :o

In Windows, you can tell the monitor to go to sleep without putting the computer to sleep. If you set the monitor to go to sleep by itself, does the same thing happen? (You may have to change your power plan settings to test this)[/QUOTE]

Yeah i know that could work… but i need sleep mode for saving electric energy ):


#9

No, I do not suggest that as a fix. I want to do more diagnostics.

If you set it so that only the monitor goes to sleep, can you wake the monitor up by moving the mouse or pressing a key on the keyboard? I did not know if it ONLY happened when both the monitor AND the computer go to sleep.

Also, is there another computer you could try the monitor on?

Also also, is the driver for the Radeon up-to-date?


#10

[QUOTE=Albert;2770844]No, I do not suggest that as a fix. I want to do more diagnostics.

If you set it so that only the monitor goes to sleep, can you wake the monitor up by moving the mouse or pressing a key on the keyboard? I did not know if it ONLY happened when both the monitor AND the computer go to sleep.

Also, is there another computer you could try the monitor on?

Also also, is the driver for the Radeon up-to-date?[/QUOTE]

First question -> yes, no problems if only monitor goes standby
Second question -> i have portable computers but they don’t have HDMI port
Third question -> nope, i’ve updated 'em now, thanks


#11

What’s curious is you say the monitor shows that the HDMI cable is disconnected. Does it ever instead say ONLY that it’s in power-saving mode? Like, once the computer goes to sleep, does it immediately say that the cable has been removed?

And…hmm. If the computer is on (not asleep), and the monitor is on, and you disconnect the HDMI cable from the computer/video card, does it show the same “HDMI cable not connected” message?

Would you be able to test the computer using another monitor or television set? (And, as you suggested, would you be willing to try a different cable?)

Last question for this post: out of curiosity, which motherboard do you have?


#12

[QUOTE=Albert;2770867]What’s curious is you say the monitor shows that the HDMI cable is disconnected. Does it ever instead say ONLY that it’s in power-saving mode? Like, once the computer goes to sleep, does it immediately say that the cable has been removed?

And…hmm. If the computer is on (not asleep), and the monitor is on, and you disconnect the HDMI cable from the computer/video card, does it show the same “HDMI cable not connected” message?

Would you be able to test the computer using another monitor or television set? (And, as you suggested, would you be willing to try a different cable?)

Last question for this post: out of curiosity, which motherboard do you have?[/QUOTE]

The monitor says no hdmi cable found when it’s turned on, not when it’s sleeping… like this: i wake up the pc from sleep, turn on the monitor (cause i turn it off when i go afk) and it says “No HDMI cable found, going power save-mode in x minutes…”

If the computer is on (not asleep), and the monitor is on, and i disconnect the HDMI cable (from the computer/video card) it says the same message “No HDMI cable found, going power save-mode in x minutes…”

My mobo is a MSI Z68A-GD65 (B3), not the best for gaming now but it was one of the bests years ago


#13

If you haven’t already, make sure your motherboard is running the last BIOS update put out by MSI.

For the motherboard, I’m going to suggest some things to troubleshoot. This effectively may affect how the system sleeps and what will wake it up. I’m going based on the manual on MSI’s website, which describes the layout of the BIOS and (most) options therein.

Thers may be settings in the BIOS you can tweak relating to how the system sleeps (like if it only goes into S1 sleep, or S3 sleep) which you may want to read up on & fiddle around with, being sure to back up your current settings in case a change causes an issue. Looking at the manual, I would suggest checking…


Settings
> Advanced
> ACPI Settngs
> ACPI Standby State

(Switch the mode from S3 deep sleep to S1 normal sleep, or vice versa, depending on the current setting, and see if the screen wakes from sleep the way you want).

Also check, under

Settings > Advanced > Integrated Graphcs Configuraton
  1. Initiate Graphc Adapter: if the system is set to check for an integrated graphics adapter before checking for a PCIe card, tell it to go for the PCIe graphics card first.
  2. IGD Mult-Montor: (according to the manual, this allows integrated graphics to be used alongside dedicated graphics for Mult-Montor setups) ensure this is disabled, or set to PCIe graphics only.

ALSO check, under

... Advanced > Power Management

*EuP 2013: (according to the manual, when enabled, it is used “To reduce Power Consumpton when system off or standby mode”) disable this, if possible

And, under

... Advanced > Wake Up Event Setup
  1. Resume by PCI or PCIe device (disable)
  2. (the similar options, wake by USB and wake by PS2 mouse/keyboard, can stay where they are, but you can try to disable them – such that the power button on the computer is required to wake the computer)

I have no idea how things go if you just let the screen go to sleep automatically (rather than turning it off), but if that works (meaning you wake the computer and the screen wakes correctly with it), that may br the best workaround you have.


#14

i’m sorry i can’t find these options in my msi bios


#15

Try turning on the monitor first
Let it do its self diagnostics
Wake up computer


#16

[QUOTE=Trashmob;2770492]When i ask for help it’s because i find nothing just searching in google

AMD RADEON hd series sapphire 7800

I’ve set windows on “samsung high ssd performance” mode as power option

I just press the power button to wake up the pc and turn on the monitor[/QUOTE]

If you are using Samsungs DRIVE MAGICIAN try uninstalling it and resetting the Power Options to default