MOHAA ok but HOMM4 no go?

vbimport

#1

Both MOHAA and HOMM4 have the same version of SD2. Yet, on my 32123S Lite-On, I am only able to successfully duplicate and run MOHAA, even on different PCs. I can't get the backup of HOMM4 and even Ghost Recon: Desert Siege (same version of SD2 as MOHAA) to work on my PC.

Any clues or explaination? I even tried AWS. No go.


#2

Yout liteon does not need aws and if you copied mohha then their is no reason why you could not copy everything else. Now try reducing the reading speed and make sure you enable fes also when you do the write make sure everything is unchecked besides close last session also try to burn at slower speed like x just to be safe!

also do not try to play the games through a cdrw it will not work!

Good luck!


#3

Originally posted by Brock
[B]Both MOHAA and HOMM4 have the same version of SD2. Yet, on my 32123S Lite-On, I am only able to successfully duplicate and run MOHAA, even on different PCs. I can’t get the backup of HOMM4 and even Ghost Recon: Desert Siege (same version of SD2 as MOHAA) to work on my PC.

Any clues or explaination? I even tried AWS. No go. [/B]

Regarding homm4. I posted several days ago, mayby a week, about it. Try searching.


#4

Originally posted by DrQ
Now try reducing the reading speed and make sure you enable fes also when you do the write make sure everything is unchecked besides close last session
Hi DrQ. Reducing the read speed might be necessary if things have notched back to PIO Mode for whatever reason - for Liteys this is normally unnecessary. In the latest Public Beta - FES is automatic unless you change the Game CD profile. Likewise AWS is also now automatic. Now that the ‘subs’ have been fixed over V3, there’s no reason to not use just the Game CD Profile :slight_smile:

I have a Sticky Post in the Experienced Forum about reading; couple that with the Settings Post in this Forum and it’s gotta be hard to go wrong


#5

First of all, many thanks to those who have responded.:smiley:

I managed to successfully made a working copy of HOMM4 using CCD Beta 21. I had to uncheck Read Subchannel Data and Audio. Not forgetting reducing the Read and Write Speed from Max to 4x. I even used a CD-RW disc. No problems whatsoever.

I remember Futureproof advicing users to set the Read and Write to Max and no harm is done whether Subs are enabled or not.

Not saying that he’s wrong but hey…my copy works 100%…even on a CD-RW.

Once again, many thanks to everyone, including Futureproof.

Regards.


#6

Haha…the joke is on me.

I decided to try copying HOMM4 just ONE more time again. Just to be sure. Again, checking only Regenerate Data Sectors, FES, Don’t Repair and Buffer Under-Run. Read and Write is 4x. No AWS.

This time, it didn’t work. Tried again and again. No go (again).

I tried all of Futureproof’s suggested settings again. No go with my LTR-32123S.

My itchy fingers…:frowning:


#7

I have always followed my own very simple rule of copying with Lite-On’s.
Uncheck everything except fast error skip.
Read and write at whatever speed you like (max is good)
Always close last session.

Has never failed.


#8

Hi Brock ,

You might want edit your original game profile and change Automatic FES to FES ON just for the purpose of seeing the actual error sectors in the CCD log. Also make sure that FES correction method is set to Hardware as liteons chipset have a built in error correction mechanism. The Software error correction mode does not work well with Liteons.

Then when you are ready to read the image click on tools and open up the CCD log.

Most importantly, If you can post the Log in one of your experiments it would give us atleast something to look at and compare sectors and we might be able to pin point the problem.

As for trying the lower read speed, if your original CD is in perfect condition and your reader is quite reliable, which in this case is there should not be any need to reduce the read speed to 4X.

Reducing the speed often works when you have data corruption during the read, which often make the final CD not install properly by having data.cab errors.


#9

First of all, I really appreciate you all in giving me good sound advice. Though I’m new to the forum, I’ve been using CloneCD for quite some time already…since v3.0.7.2.

Airhead: Thanks for the suggestion on un-checking everything except FES, which I put it to ON.

PaRaDoX: Thanks to you too. I did put Read and Write Speeds to MAX. Hardware error correction and FES ON. Under the Write options, only Smart-Burn was checked.

Result: Unsuccessful. The same CD-RW disc works perfect with backup copies of MOHAA and C&C: Renegade.

Weird huh?! :confused:


#10

Especially to those who have helped so far.

My final report after 50 plus over tries. After downloading Beta 30, I managed to burn a 1:1 working copy of HOMM4 and Desert Siege. As Airhead as mentioned:
Every option is DISABLED, even Regenerate Sector, with the EXCEPTION of:
FES (Hardware On),
Buffer Overrun and
Close Last Session.

Read and Write was at Maximum Speed.

Smooth operator…:cool:


#11

What a bummer. With regards to the previous post, the copies ran coz Hide CD-R Media was enabled, even when I exited CCD Tray. After disabling Hide CD-R Media and exiting CCD, the backup refused to work.

I guess all of you must be pretty confused (or sickened) after my numerous hiccups. Sorry for the embarrassment.

:o

P/S: I tried copying MOHAA (again) and running it from the backup. No problems.


#12

Yes, the newer safedisc has an ATIP detection.
Which means if you want to run it in the burner, you must check hide cd-r media.
But the copy you have is as perfect it gets.
Run it in your ordinary CD-ROM drive if you don’t like having CCD-tray running.

And we’re not sickened by your various hickups! :slight_smile:
We like to help.


#13

Thanks for the vote of confidence, Airhead. Much appreciated. I thought the numerous threads like “How do I do this…” and “How to backup…” must have turned off many experienced users here.

My thoughts were exactly the same as yours. The latest SD2.51.021 are with the ATIP thingy. I hope CCD4 has a workaround for this permanently on the CD-R rather than the CCD Tray option.

I guess I have to play from my originals than from my backups. Sigh.

Many thanks again!


#14

Originally posted by Brock
I hope CCD4 has a workaround for this permanently on the CD-R rather than the CCD Tray option. I guess I have to play from my originals than from my backups.
What is the problem? Ticking “Hide CD-R Media” when you play from an ATIP checking device like a burner? Why play the original? Make the backup, tick the hide ATIP feature and forget it! Tray Icon, Device Manager, hold your finger to the wind, who cares?


#15

Well I have a thing against having processes that I know isn’t absolutley critical.
I know I have enough computerpower and more, but it’s an old habit shutting down everything I have in the tray… :slight_smile:


#16

I’ve got the same peeve as Airhead. I just like to see less stuff on my system tray. Anything insignificant just wastes system resources and and eyesore…you know? :wink:

But since I’m posting this reply, I would like to ask this important question then: Does the LATEST SD2 v.2.51.021 use ATIP checking? How can we check? Can we still use Safedisk Analyzer v3.4? Whick SD2 did ATIP first begin? Command & Conquer: Renegade?


#17

Originally posted by Brock
[B]I’ve got the same peeve as Airhead. I just like to see less stuff on my system tray. Anything insignificant just wastes system resources and and eyesore…you know? :wink:

But since I’m posting this reply, I would like to ask this important question then: Does the LATEST SD2 v.2.51.021 use ATIP checking? How can we check? Can we still use Safedisk Analyzer v3.4? Whick SD2 did ATIP first begin? Command & Conquer: Renegade? [/B]
***sigh***This information is in the sticky posts pinned to the top of the Clone Forum


#18

Futureproof,

Kindly accept my humblest apology, for causing you to sigh and type out unnecessary information which an idiot like me could have read out slowly in the thread.

p/s: Actually, I’ve read that many times…just that I forgot…:stuck_out_tongue:


#19

Originally posted by Brock
[B]Futureproof,

Kindly accept my humblest apology, for causing you to sigh and type out unnecessary information which an idiot like me could have read out slowly in the thread.

p/s: Actually, I’ve read that many times…just that I forgot…:stuck_out_tongue: [/B]
That’s OK - just a simple “LOL” or “doh!” is fine :wink:


#20

I enjoyed that thread.