MOHAA backup on Cyberdrive works but this strange

vbimport

#1

I'm having a problem with, well more of an annoyance, making a backup of MOHAA on a Cyberdrive CW068D (36x12x48). Backups of this game only work with CDRW media. Backups won't work with CD-R media.

Here's what I have tried so far. Using CloneCD (4.0.0.1 I think) and the Region trick, I ripped an image of disc 1 at max speed. This took 12.5 minutes. I then wrote the image to a CD-RW at max speed (12X). Don't remember how long this took but not any longer than normal for 12X CDRW. After what I have read I expected the process to take much longer so I was dubious of the copy. To my surprise the game still worked. I double checked by uninstalling the game and using the Disc 1 copy and Disk 2 original I reinstalled. The game still worked.

Next, I moved on to CD-Rs to make my real backup copy. I used the same image as above and wrote again at max speed (36X for CD-Rs). The game would not work. It starts to load, puts up the title screen, then I usually get an error message, "Mohaa...This program has performed an illegal operation and will be shut down..." Sometimes the program just crashes leaving a resident process with the name begining with a "~" and some 4 or 5 letter/ number combination.

I tried using lower write speeds going as low as 4X, using different brands of media, and I tried ripping the image again but with always the same result. CD-RW works. CD-R doesn't work.

My CD-RW backup copy works on both the Cyberdrive writer and my Toshiba 24X CDROM. (I didn't test installing on the CDROM but the game works).

I haven't had any problems with older SafeDisk 2 games just the 2.51.x version of MOHAA

I can live with this outcome but I'm hoping someone knows a solution for getting CD-Rs to work.:bow:

TIA

Phsstpok


#2

Try installing with the original from your cdrom and then run your cdr copy from the cdrom only, since, presumably, your cdrom can’t read the atip.
You might also try enabling clonecd’s hide cd media option if you want to run a cdr copy from your writer. It may well be that the cdrw copy works in your writer whilst the cdr copy fails because cdrws and cdrs have a different atip so that a cdrw copy beats the atip check whilst the cdr copy doesn’t.


#3

Thanks Philamber. I’ll try installing with original and using CDROM drive with copy.

I forgot to mention I’ve already tried the hide option in CloneCD Tray.

I understand about media detection issues but what does Atip mean? What does the achronym mean, that is?


#4

ATIP means absolute time in pregroove.
MOHaa has a atip check in it along with the sd2.51xx protection.

Atip is the information about the cd.

i backedup a copy of mohaa with a Liteon, with only the fast error skip, and installed it from a creative labs 52x cd-rom and it works.

And sometimes always try a slower speed, becasue with the cd-rom spinninng like crazy it might skip something it doenst need to skip.


#5

Thanks, cloakdoa. Not knowing what atip means was bothering me.

Yup, seems like a Liteon is a better choice for game backups than the Cyberdrive. Fortunately, data backups and data exchange are my primary uses for my writer. For the few game backups that I needed/wanted, well the drive was adequate (even if I had to use CDRW discs for MOHAA).


#6

I use clonecd 3211 with only the fes checked.
Im not sure about cyberdrive being able to back up sd251
stuff though


#7

Well, after trying the SD 2.51 test burn (found elsewhere in this forum), I have to conclude that my Cyberdrive CW068D does not correctly write EFM patterns.