MOHAA and clone cd problems. help

vbimport

#1

Hello.
Am trying to back up Medal of Honor AA, but having problems. So far I am on coaster #4, and from what I can tell they all turned out exactly the same. The info is all on the disk but the game will not recognize cd on startup.

Setup:

Plex 1210A
Asus 34x
clonecd (latest ver. dl'd 2 days ago).

First I did a straight burn.... no good. Then with "AWS" on....no good. Ok now with betablocker.....no good. Well fudge, ok there's still this one ver. of betablocker supposedly for SD 2.51, run it through that.....no f'n good.

So is it just not possible to get a backup with my setup or what do I need to do now, and I did have "hide cdr media" checked.

Thanks, any help appreciated.


#2

I don’t know if the Plex 1210A can burn SD2.51.021 but usually AWS works pretty well for the Plextor writers. You should use the standard Game Profile or the custom AWS Profile (for a link check my sig) using a low read speed (4x). When playing from the writer you need to have ‘Hide CDR Media’ checked in the CloneCD tray. Do not use BetaBlocker and AWS together. It will surely make a coaster… Try burning on CD-RW discs first to save on CD-R’s.


#3

Originally posted by G@M3FR3@K
I don’t know if the Plex 1210A can burn SD2.51.021 but usually AWS works pretty well for the Plextor writers.
I thought the plex writers couldn’t burn sd 2.51.021 backups that worked unless played in the burner :confused:

when we talk about coasters, do you mean a burn that was unsucsessful, or one that was sucessful but when installin/playing it didn’t work.


#4

I have a Plextor PX-W4012TU (=same as the ‘A’ version) and a PleXCombo PX-320A. Both writers will make a back-up that works in every recorder I tested (including a Toshiba SD-M1502 DVD-Rom) when AWS was enabled during the write process. I also have the Plextor PX-W1210A but it’s in my brother’s comp and because he has a really slow and small hard disk I cannot burn on that computer and thus cannot tests its performance with AWS.


#5

Hello,

I have a Plex 24/10/40 and backed up MOHAA with the version 4.0.1.9 of CloneCD using the default settings.

The copied CD works fine on the Plextor and a Pioneer DVD106 drive.


#6

You need a crack M8 mail me and I will send.
Sid


#7

Thanks for all the replies folks. Must say this forum rocks.

The latest, tried yet another to no avail. Shuebhussain, hit it right about it only working in the plex… I’ve heard this before but thought maybe they fixed it with latest clone or AWS option.
My burner is on my secondary comp, which is just beefy enough to play MOHAA. Sure enough it loaded on there. Gamefreak mentioned something about the toshiba 1502 dvd rom which is what I have, so I tried to load it on the cdrom of other comp and still no success.

So shueb, yes the burns were fine as far as info goes, but I still consider them coasters if they cant start the game. Yes I can install the game with the copies, but how often is that… maybe 2 or 3 times, you can use the originals for this. I think if I made a copy that was corrupted info-wise but could still start the game, I would consider this the better burn.

Thanks to all for the helpful replies.

So given my setup with the 1210A, am I correct in assuming there is ‘no way’ to make a back up of SD 2.51 that will work in other cdroms.
So if needing to upgrade, do newer plex’s able to burn these better or should I go with the Liteon. <-- What seems to be the latest rage.


#8

with my liteon drives i have had some very weird experiences, which didn’t repeat for GTA III.

I made about 5 copies of MOHAA - 2 worked and 3 refused to play as if they were burnt with a non SD 2.51.xxx killer writer ??:confused:?? is used the same settings for each copy!


#9

I use LiteOn for all my burning without any prob’s.
the latest clone is 4.0.1.9 and if you use it with CLONY which is a copy protection detector, this will transfer the correct setting,s to clone.
CLONE is available on numerous sets and if anyone whants a crack mail me.


#10

A mewbie…:wink: