MOH Pac Assault & CloneCD 5.0.4.2

vbimport

#1

Help!

MOHPA was just released - and it has some nasty protection. I can’t even run the game: “CD/DVD emulation software has been detected. Please disable all CD/DVD emmulation software and re-start the game.” Turned it all on, all off - no difference. A_Ray says that it’s protected by SafeDisk 2/3; Jailer says Safedisc - 3.20.24

I have CloneCD 5.0.4.2, AnyDVD 4.1.0.1, CloneDVD, VirtualCloneDrive 5.0.1.3 installed; AnyDVD2 (eval ver.) uninstalled.

I haven’t even tried to copy the game disks yet - I just want to play it w/o uninstalling my stuff.

Any ideas? If I hear from SlySoft, I’ll post it here…


#2

Hmm sounds to me like a nasty new blacklist. Hopefully a newer version will clear that up if u dont find a better solution.:sad:


#3

Anydvd 2 (eval ver.) ? Didn’t know there was such a program


#4

I made a stupid post, my bad!


#5

Well, apparently SlySoft is already on this. I’d look for an update soon…


#6

The copy of DVD is not made in the newest version.


#7

:a The copy of DVD is not made in the newest version.


#8

german version has safedisc 3.20.0.24 it does not work with ccd i deinstall it and all works i used after it alcohol 120% with no problems


#9

Nothing new to me. Doom3 gave me this error when I installed it. Would not play the game. I have Clone CD, BlindWrite, Alcohol, Any DVD Clone DVD, DVD Shrink, Etc. I had a feeling it was Clone CD causing this. So I uninstalled it. Doom 3 Started right up. Then I exited the game and reinstalled clone CD. Doom 3 Never game me that error again. It seems these games are looking for virtual drives and emulators at install. If you remove clone cd, then reinstall, you should be OK. Half Life 2 also looks for Virtual Drives and Emulators at install.


#10

I uninstalled CloneCD and Virtual CloneDrive - error om MOHPA still came up. So, I finished the game, re-installed CloneCD pending the next CloneCD version.

Game rocks, BTW…


#11

CloneCD 5.0.4.5 didn’t make any difference…Any ideas out there?


#12

I got nailed with this too, and was ready to return the package to the store. Went to EA’s support web site and made sure I didn’t have ANYTHING they listed on their “emulation” page, on my machine. Still no joy. Spend HOURS screwing around with it. :a

By sheer experimentation I noticed something called “Creative Service for CDROM” was showing up in my “Services” for Windows XP. When I disabled it, MOHPA installed and ran fine. The utility is nothing more than an audio CD detector provided with some versions of Sound Blaster on their software package. It launches the Audio HQ package when you put an audio CD in the machine. Seems the copy protection on MOHPA sees it as an emulator designed to fool the copy protection.

If you’re running Windows XP, click Start --> Run and then type “msconfig” in the box. (Without quotes.) When the window comes up, click the “Services” tab. Scroll down through it and see if you see “Creative Service for CDROM Access” in the list. If it’s there, DEselect the box at the beginning of that line. Click apply, then OK.

You have to restart your computer to remove the service from the boot up. You may get a warning that you are using “selective boot” or something similar when you reboot. I’d suggest you click to ignore the warning in future and then OK. From then on, your game should run fine. (All the warning means is that you have turned some services off during boot. And, you have. This particular one. But you’ll get the warning every time you boot if you don’t tell it not to keep warning you.)

Hope this helps.

I’ve already sent a flaming letter to EA about the fact that their friggin’ copy protection should NOT force me to uninstall useful and legitimate services from other legitimate manufacturers. A-holes. :frowning:

I also advised Creative of the fact that EA was forcing the uninstall of some creative software just so a game would run. Creative isn’t happy about it.