Modem &/or router connection problem

I have a connection problem with the internet to do with my router and modem

About my computer:

[ul]
[li]Modem- Westell 6100
[/li][li]Wireless Router - Netgear MR814v2
[/li][li]Windows XP with MCE 2005
[/li][li]Verizon wirelss DSL
[/li][li]Realtek RTL8139/810X Family Fast ethernet NIC
[/li][li]Free Sygate Firewall
[/li][/ul]

What is the problem?
I just got utorrent and I noticed that I had a Nat problem. I followed the port forwarding instructions I found on a link. I enabled Upnp on both router and modem and port forwarded utorrent on both. It worked! It showed I was connected and it even gave me a green icon at the bottom of utorrent. But this only went for a while and I couldnt even connect to the internet at all!!! So it had to be something I’ve done. I disabled Sygate and turned it back on, boom! back on the internet. But this problem keeps happening. Is there some sort of compatibility problem(s) between Sygate=Modem=Router? Please help.

Thanks in advance!

What IP does WAN on your router have?
//Danne

Can I give you that kind of information? I’m not sure.

Access the administration page for your router and you’ll find it under WAN Status or just Status usually.
//Danne

You may want to stick with the free WindowsXP SP2 firewall. I have had problems with both Zone Alarm Free and Sygate Free (not the same problem as the one you describe) on a desktop computer. Eventually I ended up using the WindowsXP firewall in conjunction with a Westell router with security level set to medium.

Thanks for the advice GAMMA1, I think I’ll try the Windows XP firewall. I’ll get back at this thread and let you know. DIIZY, what I meant was if Im actually allowed to give you that kind of info on the net? I went to “WAN SETUP” on my router and it’s not even set up to a ip. I’ve eclosed a link to help . Please take a look!

alright well I disabled my Sygate firewall and it’s been working since 9pm and its 3am right now. So that must have been it. I’m gonna have to stick with Windows XP firewall but I really don’t want to. I trusted Sygate, I had Zone Alarm too but uninstalled it cuase I thought it was messing up because it wouldn’t let me on the internet. Now I know why. But yeah, I tried Azureus too and I used to have a NAT problem and a DHT firewalled problem. Now everything is green to go. Im just bummed that I can’t use a stronger Firewall but still port forward.