Modem not installing

vbimport

#1

hey, i recently re-installed windows XP and i tried to install my D-Link DSL-G604t using the click-n-connect cd i got with it and when it gets to “checking the physical connectivity of your device” it does a little bit but not even a quarter of the way of doing this it just gets an error that says “Modem not connected!!”
PLease check the follwing:
1.power is connected.
2. ethernet cable connected.
3. network card is properly installed.

i know that the power is on the cable is connected right so i think its the net work card and i dont know what that is. so can anyone help please. i also need drivers could this be a problem??


#2

[quote=matskies;2015596]hey, i recently re-installed windows XP and i tried to install my D-Link DSL-G604t using the click-n-connect cd i got with it and when it gets to “checking the physical connectivity of your device” it does a little bit but not even a quarter of the way of doing this it just gets an error that says "Modem not connected!!"
PLease check the follwing:
1.power is connected.
2. ethernet cable connected.
3. network card is properly installed.

i know that the power is on the cable is connected right so i think its the net work card and i dont know what that is. so can anyone help please. i also need drivers could this be a problem??[/quote]
You must have the driver for your ethernet card.


#3

Did you check the device manager to see if there is a ? mark ? Sometimes when you reinstall windows it does not install all the drivers for all the devices.


#4

[QUOTE=scotton;2015617]Did you check the device manager to see if there is a ? mark ? [U]Sometimes[/U] when you reinstall windows it does not install all the drivers for all the devices.[/QUOTE]

Most of the time it does not re-install all drivers.
If you did a complete re-install the you need to re-install the MOBO drivers and updates also.

bean55