Mkv to Blu-ray

hello people,

its me again :slight_smile:

after suc6 with a shrink of the 46 gig pirates to 25 gig singlelayer copy

i’m tryed something else…
would like to convert a mkv to bluray, only after muxing it i only get sound
nicely in the track i selected… but no video.

any ideas?

What specs has the videostream (options used while encoding)?
If these options are not bluray compilant, you won’t get any video output. Then you need to recode the videostream.

[QUOTE=Soundwave84;2069173]hello people,

its me again :slight_smile:

after suc6 with a shrink of the 46 gig pirates to 25 gig singlelayer copy

i’m tryed something else…
[B]would like to convert a mkv to bluray, only after muxing it i only get sound
nicely in the track i selected… but no video.[/B]

any ideas?[/QUOTE]

mkv doesnt come on bd distr, so just use the originals - else struggling…

i have now put a sample file trough ripbot, and that worked :slight_smile:

But mkv usually 720p, no?
PS3 doesn’t support mkv yet. :frowning:

Can you post your walktrough for mkv to blu-ray?

MKV is a container. Nothing more!!!
It’s like .avi, .flv, .mov, .mp4, .m2ts, .ts, or even .zip!

You can’t be even sure that it is 720p, 1080p/i, 576 or something else.
You don’t know if it is x264, xvid, wmv, vc1, divx3-6…
Because it’s… tada! ONLY A CONTAINER!!

And if you only get these files to look them and you don’t know what specs they contain, you shouldn’t ask to convert them. Because you got them from some suspicious sources.

quick post to get rid of the stupid message demanding I post something.

:rolleyes:

I’d like to know how to make .mkv files from h264 .ts files.

What is did, i downloaded a 1080p movie in a mkv container, like
Wishbringer says… i recoded it with ripbot, to bluray format and add a home made subtitle. Burn it on a bluray bd-re tested it. And it works flawless on the PS3 :slight_smile:

Hey Soundwave84 is the a guide that you used to walk you through the steps? Im very much interested in this if you have one or put one together… Im a little new at the RipBot and would love to use it as i have the same issues as you did…Thanks in advance!

nope didnt use a guide… i’m going on holliday after dat i will see if i can make one :slight_smile: