Mixmeister demo - unable to initialize cd burner

vbimport

#1

I just downloaded mixmeister trial version. I can’t burn a cd…get an error message unable to initialize CD-R Engine. I an running on xp pro (dell laptop) and the cd burner is a Phillips CRW/DVD. I have Roxio Easy CD v. 6 already installed on the same computer.

I’m illiterate about all things hardware.

Can anyone give suggestions as to why I’m getting the above error message and how to solve the problem?

Mary Ann


#2

I’ve read in other posts that some people find Roxio very problematic in conflicting with other processes. If you have the Roxio install disk try this experiement. Use the add/remove tool to uninstall Roxio. Now try mixmeister again…does it work? If so, ditch Roxio and try Nero instead. If it doesn’t work, reinstall Roxio and wait for a post from a more technically-qualified member to help you.


#3

Surely burning is disabled in the TRIAL version.


#4

The trial version allows 10 burns. That’s definitely not the problem…but thanks.


#5

I want to take the time to post how I solved the problem in case someone else out there has the same/similar problem. In my web searching (and not really understanding much of anything) I found a post that referrred to gearsec (a program I had no previous knowledge of). I went into msconfig and looked around (I always use selective startup… a habit from my old DOS days) found gearsec (it’s somekind of cd burning software) and disabled it.

Problem solved…

It amazes me how I can use the internet to fumble my way through and figure out solutions to problems I don’t really understand…scary.

Mary Ann