Mixed mode: iso part before audio part?

vbimport

#1

I want to write a mixed mode cd with 16 audio tracks and about 100 mb of iso stuff.

No matter what i do, the iso stuff is always placed before the audio tracks and i want it the other way around.

Am i missing some setting somewhere ?

I'm using 5.5.8.0, XP and a plex 24/10.

Thanx.


#2

You don’t want mixed mode.

Try it with CD Extra, and the audio tracks will be first followed by the data track. :slight_smile: